none
How to prevent the display of "Microsoft Project Security Notice" RRS feed

  • Question

  • Hi,

    How to prevent MS Project from displaying the following dialog box:

    Microsoft Project Security Notice

    Microsoft Office has identified a potential security concern.

    Macro have been disable. Macros might contain viruses...

    Enable Macros

    Thanks

    Saturday, June 25, 2016 10:16 AM

Answers

  • Try the following:

    File>Options>Trust Center>Trust Center setting...>Macro Settings and Enabled All Macros

    Close Project and restart.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    • Marked as answer by Robert6156 Saturday, June 25, 2016 11:03 AM
    Saturday, June 25, 2016 10:41 AM
    Moderator