none
Visual Reports MSP Standard 2010 RRS feed

  • Question

  • Just started to use MSP 2010 Standard (previously an MSP 2003 user) and already getting frustrated with it.

    Problem 1

    Tried to use the  Visual Reports facility into Excel (2003) (I don't have Visio) but initially got the "unknown error" message (as previously reported by others on the forum) - used the  http://www.microsoft.com/downloads/en/details.aspx?displaylang=en&FamilyID=b33d2c78-1059-4ce2-b80d-2343c099bcb4 as suggested by Heather in the fourm in Oct 2010 and with partial success (?) in that the error changed to  "Excel is busy....." (which it wasn't - not even opened)

    I've run the repair for Excel and have checked for MS P 2010 updates - no improvement.

    The above seems to be a recurring problem in the forum - but I can't as yet see an answer

    Problem 2

    There seems to be some general instability in that 2010 crashes often - e.g. sometimes the saved file opens with no text in the task columns (not even the column titile is shown).

    Also the "save as.." sometimes only works once - after which I get the "cannot open file" error as also reported by others in the forum. "Save" works fine

    Is there a patch I've missed?

     

     

    Tuesday, July 19, 2011 11:13 AM

Answers

All replies

  • Hi John,
     
    Welcome to this Microsoft Project forum:)
     
    Project 2010 has a Service Release 1 to download �?? that�??s the only update issued.
     
    FAQs, companion products and other useful Project information can be seen at this web address:  http://project.mvps.org/faqs.htm
     
    Hope this helps - please let us know how you get on :)
     
    Mike Glen
    MS Project MVP
    See http://tinyurl.com/2xbhc for my free Project Tutorials
    Tuesday, July 19, 2011 1:23 PM
    Moderator
  • Hi Jhon E A,

    You should install both Service Pack 1 and the June 2011 CU for Microsoft Project.

    Service Pack 1: http://support.microsoft.com/kb/2460052
    June 2011 CU: http://support.microsoft.com/kb/2536590

    That should resolve (some of) the instability problems.

    In addition, what language is Microsoft Project? English? And what regonal settings do you use? You might wanna try to set your 'Format' options to match your Project language (e.g. English (United Sates).

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Tuesday, July 19, 2011 6:50 PM
    Moderator