locked
hidden icons preferences won't stick RRS feed

  • Question

  • hi everyone, this is my first post here

    i have tried win7 beta and now using the rc. in beta this hidden icon stuff (in the notification area) was quite annoying coz (for me) it forgot a lot of preferences so i had to set it up after each startup (till i got bored of that). now it's much better, it won't forget to show the task manager, for example. but there's still one application (claws mail) for which windows always forgets the preference. the app can be downloaded from here (i hope this won't be considered ad):

    http://www.claws-mail.org/win32/index.php

    after first appear on the tray i set up to "show icon and notification". after next startup it was hidden, again. when i went to "customize", there were 2 claws-mail.exe preferences, one was set to "show icon and notification" and one to "only show notifications". so i set the latter to "show icon and notification" again. but for no joy, after next startup, it reverted to the previous state. and it keeps doing so. so now i have 2 claws-mail.exes, and one is always set to "only show notifications" which i have to change after each startup.

    i'm not sure whether this is a problem with the app or with windows' notification tool, but since the latter had even more problems earlier i guess that's the source of my problem.

    any ideas to solve this?
    Thursday, June 18, 2009 1:41 PM

Answers

  • Hi

    This behavior is the responsibility of the application.

    You might want to contact the makers of Claws Mail and ask about their plans to support Windows 7 with a compatibility update.

    Hope this helps.

    Thank You for testing Windows 7

    Ronnie Vernon MVP
    Monday, June 22, 2009 10:30 PM

All replies

  • Hi

    This behavior is the responsibility of the application.

    You might want to contact the makers of Claws Mail and ask about their plans to support Windows 7 with a compatibility update.

    Hope this helps.

    Thank You for testing Windows 7

    Ronnie Vernon MVP
    Monday, June 22, 2009 10:30 PM
  • (sorry for late reply. even though i selected to get an alert when someone responds i didn't...)

    so thank you for the info, i'll contact them ASAP.
    Friday, October 30, 2009 4:42 AM
  • Hi,

    I know this is an old thread, but it's relevant to my interests, so I'm hoping it'll still get noticed and answered.

    I also have this problem with Claws Mail, and I've tried contacting the author of the notification plugin in question, but haven't gotten any feedback. As it is (IIRC) open source, I thought I might dive in and take a look.

    You say this is the responsibility of the application, but do you have any specific information as to what the application should (or should not) be doing to ensure this functions correctly? Given that this is obviously an older app designed for a previous version of windows, I find it strange that Windows 7 wouldn't just Do The Right Thing with it. All other applications, new and old, work correctly. Why does windows forget this one specifically?

    Hopefully you can give me some indication of what might be wrong here, of where I might start looking for the problem.

    Thanking you in advance.

    Paul Steyn

    Thursday, August 8, 2013 7:42 PM