locked
Outlook 2013 and 2010 stops receiving emails after install security update kb 3176492, 3172605, or KB2868725 RRS feed

  • Question

  • I am dealing with multiple users having issues after updating and cannot connect to a pop3 server due to unsupported encryption type. I uninstall the update kb3176492, kb3172605, or KB2868725 and it can connect again. can this be narrowed down to something besides the generic response of telling mail admin to fix the server. it works fine before these updates. what are they changing?!

    I am going to include the error message "0x800CCC1A" States my server does not support my encryption type.


    may the odds forever be in your favor.


    Thursday, August 25, 2016 6:39 PM

All replies

  • Hi,

     

    This article may help you.

     

    I didn't receive an email someone sent me:

    https://support.office.com/en-us/article/I-didn-t-receive-an-email-someone-sent-me-d39e3341-8d79-4bf1-b3c7-ded602233642

     

    In addition, as this issue is mainly related to outlook, I suggest discussing it in our Office forum. They are the best resource to troubleshoot this issue.

     

    https://social.technet.microsoft.com/Forums/office/en-US/home?category=officeitpro

     

    Best Regards,

    Tao

     


    Please remember to <b>mark the replies as an answers</b> if they help and <b> unmark</b> them if they provide no help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    • Proposed as answer by Tony_Tao Tuesday, August 30, 2016 8:51 AM
    Saturday, August 27, 2016 12:33 PM
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? How about the solution we have provided? We are looking forward to your good news.

    Best Regards,

    Tao


    Please remember to <b>mark the replies as an answers</b> if they help and <b> unmark</b> them if they provide no help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    Tuesday, August 30, 2016 8:51 AM
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? How about the solution we have provided? We are looking forward to your good news.

    Best Regards,

    Tao


    Please remember to <b>mark the replies as an answers</b> if they help and <b> unmark</b> them if they provide no help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    this has happened with computers attached to a domain, some that are not.  I just redeplyed a windows 7 laptop with the ability to connect using the same setting I am using on the machines that are not connecting with the error. I heard recently that Microsoft updates have stopped pop3 connections in the past. is it a ssl encryption update that removes an older encryption that is causing the problem how do I ensure this doesn't become wide spread. I am tired of rolling back updates to fix the issue.

    may the odds forever be in your favor.

    Tuesday, August 30, 2016 3:02 PM