none
How to resolve Event 14260, Hyper-V-VMMS RRS feed

  • Question

  • Anyone have any idea what causes this message and how I can go about resolving it? I have two hyper-v servers one gets literally thousands of these warnings every day from pretty much all users while the other gets absolutely none so I assume it is a configuration issue but I have no idea what configuration it could be.

    Log Name:      Microsoft-Windows-Hyper-V-VMMS-Admin
    Source:        Microsoft-Windows-Hyper-V-VMMS
    Date:          3/6/2014 3:18:43 PM
    Event ID:      14260
    Task Category: None
    Level:         Warning
    Keywords:     
    User:          SYSTEM
    Computer:      ITVS2.tech.div
    Description:
    User 'TECH\mgiahi' does not have the permission required to perform the operation on 'IT160Server2012_27'. (Virtual machine ID 749E2ABE-6C52-423B-AEED-EA70F3D04417)
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Hyper-V-VMMS" Guid="{6066F867-7CA1-4418-85FD-36E3F9C0600C}" />
        <EventID>14260</EventID>
        <Version>0</Version>
        <Level>3</Level>
        <Task>0</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000000000000000</Keywords>
        <TimeCreated SystemTime="2014-03-06T23:18:43.736261500Z" />
        <EventRecordID>14531691</EventRecordID>
        <Correlation />
        <Execution ProcessID="2664" ThreadID="6760" />
        <Channel>Microsoft-Windows-Hyper-V-VMMS-Admin</Channel>
        <Computer>ITVS2.tech.div</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <UserData>
        <VmlEventLog xmlns:auto-ns2="http://schemas.microsoft.com/win/2004/08/events" xmlns="http://www.microsoft.com/Windows/Virtualization/Events">
          <VmName>IT160Server2012_27</VmName>
          <VmId>749E2ABE-6C52-423B-AEED-EA70F3D04417</VmId>
          <Parameter0>TECH\mgiahi</Parameter0>
        </VmlEventLog>
      </UserData>
    </Event>

    Friday, March 7, 2014 12:54 AM

Answers

  • Hi Nighteyesv2,

    Thanks for contacting Microsoft.

    Please install the newest hotfix on this affected Hyper-V server. After that, please test how the issue goes and let me know the results.

    Thanks,

    Sophia Sun


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Saturday, March 15, 2014 8:31 AM

All replies