locked
Windows Server 2012 - Updates Then Restarts Into A Blank Screen??? RRS feed

  • Question

  • I've been testing out Windows Server 2012 (or trying to) but I have a weird problem whereby it will install from scratch, then update and then when restarting go to a blank black screen with the mouse cursor and not do a thing!

    If I press Control + Alt + Delete, I can start task manager, but starting a new process such as explorer.exe, iexplore.exe etc. returns an error message stating it's not a valid process or it plain just doesn't exist!

    Has anybody had this issue at all? I've tried a different machine in case of a dodgy HDD or hardware as well as a different ISO in case of flaws but it happens everytime I reinstall from scratch or upgrade my third DC (on a Dell Vostro 220s, Core 2 Duo, 4GB RAM)

    Any help would be great with this


    Ash

    Friday, October 19, 2012 12:31 PM

Answers

  • Hi,

    After the installation of the server 2012,did you get all the drivers properly installed?What updates did you install that results in the restarting go to a blank black screen?What has been installing on the server 2012?If possible,pls disable the AV/firewall and have a clean reboot to check whether it works.If the update failed again,pls go to the event log to see whether there are any clues. Server 2012 rtm version has been released for nearly 2 months, I didn't get thru the above issue.

    regards,

    Clarence


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Clarence Zhang Thursday, November 1, 2012 8:53 AM
    Tuesday, October 23, 2012 9:30 AM