none
uag server windows update failes with code Code 80072EE2 RRS feed

  • Question

  • I am trying to do a windows update of my uag 2010 server, but keep getting an error of Code 80072EE2.

     

    jason

    Wednesday, October 6, 2010 8:16 PM

Answers

  • Hi,
     
    Could you try to set a winhttp config with this command : netsh winhttp
    You can import your IE configuration or use a dedicated proxy.
     
    More information about netsh winhttp on
    http://technet.microsoft.com/fr-fr/library/cc731131(WS.10).aspx
     
    Have a nice day,
    Alex
     
    --
     
    Regards,
    GIRAUD Alexandre MVP Forefront
    alex@alexgiraud.net
     
     
     

    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog
    • Marked as answer by sigjas Wednesday, October 6, 2010 9:27 PM
    Wednesday, October 6, 2010 9:20 PM

All replies

  • Hi,
     
    Could you try to set a winhttp config with this command : netsh winhttp
    You can import your IE configuration or use a dedicated proxy.
     
    More information about netsh winhttp on
    http://technet.microsoft.com/fr-fr/library/cc731131(WS.10).aspx
     
    Have a nice day,
    Alex
     
    --
     
    Regards,
    GIRAUD Alexandre MVP Forefront
    alex@alexgiraud.net
     
     
     

    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog
    • Marked as answer by sigjas Wednesday, October 6, 2010 9:27 PM
    Wednesday, October 6, 2010 9:20 PM
  • netsh winhttp set proxy localhost:8080 <-- this seems to work.

     

    jason

    Wednesday, October 6, 2010 9:29 PM
  • Thanks, that fixed it on my UAG.
    Thursday, October 16, 2014 2:30 PM
  • Have you tried setting it from the GUI (IE - Internet Options - Connections - LAN settings) ? This should work as well smoothly.
    Monday, December 29, 2014 7:13 PM
    Moderator