locked
Archiving Outlook email not working properly RRS feed

  • Question

  • Our office has MS Office 2016 Pro Plus MSO (16.0.4266.1001) 64 bit and have an Exchange server that is at another location. Several users want to archive their emails from years earlier, no need to keep them on the Exchange server and have their mailbox filling up.  

    In several websites regarding Archiving in Outlook 2016 there is an Archive button on the ribbon in the Delete section.  None of the Office 2016 Outlook has the Archive button.  One person in a forum mentioned that he had one release and that there was another release, so I did a search for an update to MS office 2016 and found one that was released January 2, 2018.  I downloaded and ran it.  I figured it would update the release number but it did not.

    Since we don’t have the Archive button in the Delete section, I figured, ok that is not a problem, we can always go to File\Cleanup Tools and do an archive there, right?   The day before doing the Archive I went into file\Account Settings\Change and set the Use Cached Exchange mode to ALL, left outlook opened for the night and checked to make sure all my emails are cached (going back to 2007) when it was completed.  The next day I went to Cleanup Tools\Archive set it so that it would "Archive this folder and all subfolders", set the date (12/1/2016), (the first, second and third time running Archive, I did not check the box to “Include items with “Do Not AutoArchive” checked, the forth, fifth and sixth time I checked the box off), set the location for the PST. After clicking on OK and went back to Outlook main screen I saw Archiving folder…….. and it took less than 15 seconds… I went to the folder location in Explorer and saw that the Archive file is just over 2mb.  (then I ran it again and again) and still the pst file is just over 2 mb.  I did File/open & export in Outlook and opened up the pst and all that was there were the folders no emails. There is over 1.5 gb of emails that should have been archived from 12/1/2016 and earlier.

    I went into AutoArchive Settings and made changes:  

    Archive items in this folder using the default settings,

    went into the Default Archive Setting and made changes there

    Run AutoArchive every 1 day (just to test it out)

    Unchecked Prompt before AutoArchive runs

    During AutoArchive

    Unchecked Delete expired items (e-mail folders only)

    Checked Archive or delete old items

    Checked Show archive folder in folder list

    Clean out items older than 18 months

    Move old items to (folder in Documents\Outlook files\archive.pst)

    Click on apply these setting to all folders now.

    Click ok and go back to Outlook

    On the bottom of the screen it is saying Updating folder……..

    Check the pst file and it is still a little more than 2 mb. 

    I checked the other folders for autoarchive settings and they are set to what I set the first one with.

    I have gone through this article 

    https://www.howto-outlook.com/faq/archivenotworking.htm

    and went through each of the items in there and still Archive is not working.

    I can move each individual folder to the archive folder however that will take a while to do and there is has to be a way to get archive to work.

    Any help on this issue would be greatly appreciated.


    Tuesday, June 12, 2018 3:52 PM

Answers

  • FYI

    I found the problem with not archiving emails.

    We had switched from exchange server to another exchange server in January 2017.  So I decided to change the date to June 2017 and ran archive.  This time archive worked.  I believe that when we switched over to the new exchange server it modified the date on all the emails even though I modified the regedit to ignore last modified time.  

    Tuesday, June 12, 2018 4:50 PM

All replies

  • FYI

    I found the problem with not archiving emails.

    We had switched from exchange server to another exchange server in January 2017.  So I decided to change the date to June 2017 and ran archive.  This time archive worked.  I believe that when we switched over to the new exchange server it modified the date on all the emails even though I modified the regedit to ignore last modified time.  

    Tuesday, June 12, 2018 4:50 PM
  • FYI

    I found the problem with not archiving emails.

    We had switched from exchange server to another exchange server in January 2017.  So I decided to change the date to June 2017 and ran archive.  This time archive worked.  I believe that when we switched over to the new exchange server it modified the date on all the emails even though I modified the regedit to ignore last modified time.  

    Hi luv2bike2,

    Great to see the it works now and thanks so much for your valuable sharing!

    By the way, do you mind marking your reply above as answer to close the thread so that others who might encounter this problem can also benefit from your post? Thanks again for your understanding and support :)

    Have a nice day!

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, June 13, 2018 2:35 AM