locked
Disabling paging file doesn't tell user to reboot (reboot is required to take effect) RRS feed

  • Question

  • I made a change from system managed paging file to no paging file and the control panel applet didn't tell me reboot required - however in running some tests I quickly can see the pagefile utilized.

    NOTE: I'm testing under high memory pressure due to a dev situation which isn't ideal (IIS, .Net, etc.). This could cause ram allocation errors but highly unlikely it would WHEN I did this. 

    Friday, December 25, 2015 6:17 AM

Answers

  • Hi,

    Not sure why you are monitoring the “control panel applet” for the rebooting notification.

    When you click “OK” button on the Virtual Memory dialog, you should receive a popup message box of “The change you have made require you to restart your computer before they can take effect”. After closing the “System Properties” dialog, you should see another message box with the option of “Restart Now” and “Restart Later”.  Did you see these while making the update?
    What if you go ahead and reboot the machine, will you see the changes applied?


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 28, 2015 9:47 AM