none
OneNote Web App - Link to a page ( this page is inside section group) not working fine when added in another page RRS feed

  • Question

  • In OneNote, I have few OneNote pages inside a section group. I am trying to add to link to a page (which is inside the section group) from a different page (which is outside the section group) in Office Web App 2013. That link doesn't work and comes up with an error "Sorry, OneNote Web App can't open this link. Similar issue was also noted here at answers.microsoft.com/en-us/office/forum/officeonline-onenote_online/onenote-2010-link-to-paragraph-not-working-in-web/ee9acd97-5d35-4b8a-a843-f92628acdfaf. This adding a link working fine from the OneNote client.

    Did any have this scenario working? We are on Office Web Apps 2013 RTM.

    Wednesday, January 28, 2015 9:27 PM

All replies

  • Hi,

    Does it work if we link to a page from a page within the section group?

    In addition, we may try to copy the link to the page in the Copy Link dialog, and then paste it directly into one blank web page, press Enter to see if you can open the OneNote page.

    Please let me know the result.

    Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here


    Friday, January 30, 2015 5:58 AM
    Moderator
  • Hello Steve,

    Yes, it works if I link to a page with in the section group, from a page with in the same section group.

    Also, it works if I paste the link into a different SharePoint page directly as a link.

    Regards,

    Chalapathi

    Monday, February 2, 2015 3:53 PM
  • Thanks for the update, Chalapathi.

    Since this issue only happen to notebooks in OneNote Web App, and we don't have such testing environment, I'd recommend you post a new question in the SharePoint forum for further assistance:

    https://social.technet.microsoft.com/Forums/en-us/home?category=sharepoint&filter=alltypes&sort=lastpostdesc

    Thank you for your understanding and support.

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Tuesday, February 3, 2015 9:24 AM
    Moderator
  • Thank you Steve for the response. I have added this question in a SharePoint forum.
    Tuesday, February 3, 2015 3:32 PM