none
Unable to modify transport rule "ApplyDisclaimerWithSeparatorAndReadingOrder' is not found." RRS feed

  • Question

  • Applies to Exchange 2007

    It appears our disclaimer transport rule has stopped working. When I attempt to amend it , i receive the below error

    --------------------------------------------------------
    Microsoft Exchange Error
    --------------------------------------------------------
    Action 'Enable Rule' could not be performed on object 'UGL Footer'.

    UGL Footer
    Failed
    Error:
    The rule parser reports an error at line 35, position 4. The specific error message is: Specified action 'ApplyDisclaimerWithSeparatorAndReadingOrder' is not found.

    Specified action 'ApplyDisclaimerWithSeparatorAndReadingOrder' is not found.

    Please advise how I can get past this error to modify the transport rule, as I cannot recreate from scratch!

    thanks

    Tuesday, December 20, 2016 11:35 AM

Answers

  • It appears to be isolated to PC installed version of Exchange management console - maybe I haven't applied service pack
    • Marked as answer by uklogistics Tuesday, December 20, 2016 11:58 AM
    Tuesday, December 20, 2016 11:58 AM

All replies

  • It appears to be isolated to PC installed version of Exchange management console - maybe I haven't applied service pack
    • Marked as answer by uklogistics Tuesday, December 20, 2016 11:58 AM
    Tuesday, December 20, 2016 11:58 AM
  • Thanks for your reply and sharing,  If you have any questions or needed further help on this issue, please feel free to post back.

    Regards,

    Jason Chao


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 21, 2016 2:01 AM
    Moderator