locked
Exchange uneducated tampering RRS feed

  • Question

  • Hi guys!

    I trust you are well.

    I've got somewhat of an issue and urgently need help plz.

    Story: We run SBS 2003 with exchange 2003. I decided to create a new platform by installing a seperate srv 2008 std with exchange 2010 in coexistance with the current sbs 2003 and EXch2003 with the hope to have migrated. To make a long story short my testing did not go as planned and seems I will have to try a different solution. During testing of the coexistance of exchange 2010 and exchange 2003 I moved my mailbox to the 2010 database and ran happy chappy for a while. After playing with it we had to approch our migration in a different method so I then moved my mailbox back to the exchange 2003 database.

    the problem I am facing now is that not all messages are being delivered to my inbox and a lot of my colleuges and clients complaint that they are not always able to send me messages - messages returning with message:

    The following recipient(s) cannot be reached:

     

          'henryb@kiklo.co.za' on 2011/11/08 11:14 AM

                The e-mail account does not exist at the organization this message was sent to.  Check the e-mail address, or contact the recipient directly to find out the correct address.

                <kiklo.co.za #5.1.1>

    Not knowing how to remove the exchange 2010 from the 2003 (remember 2003 being the primary server) and not knowing how to resolve this I just switched off the new server hoping it would resolve the issue but obviously exc 2003 still lists the exchange 2010 in system manager under servers.

    I am not sure if I am even giving the correct information to you exchange guru's but please bare with my stupidity. I should have done this in a test environment.

    Help will be appreciated :-)

     

    Thursday, November 10, 2011 7:04 PM

Answers

  • I assume the address above is your email.  If your mbx is back on 2003, verify what email addresses are associated with it and if they are correct?

    I also, recommend that you uninstall Exch 2010 via add/remove programs than just turing it off if you dont want it anymore.


    Sukh
    • Marked as answer by Rowen-Xu Tuesday, November 29, 2011 2:59 AM
    • Unmarked as answer by hbbooysen Tuesday, November 29, 2011 12:55 PM
    • Marked as answer by hbbooysen Tuesday, November 29, 2011 12:55 PM
    Thursday, November 10, 2011 8:52 PM
  • Hi,

    Any update?


    Best Regards!
    • Marked as answer by hbbooysen Tuesday, November 29, 2011 12:55 PM
    Friday, November 18, 2011 7:29 AM

All replies

  • I assume the address above is your email.  If your mbx is back on 2003, verify what email addresses are associated with it and if they are correct?

    I also, recommend that you uninstall Exch 2010 via add/remove programs than just turing it off if you dont want it anymore.


    Sukh
    • Marked as answer by Rowen-Xu Tuesday, November 29, 2011 2:59 AM
    • Unmarked as answer by hbbooysen Tuesday, November 29, 2011 12:55 PM
    • Marked as answer by hbbooysen Tuesday, November 29, 2011 12:55 PM
    Thursday, November 10, 2011 8:52 PM
  • Hi,

    Any update?


    Best Regards!
    • Marked as answer by hbbooysen Tuesday, November 29, 2011 12:55 PM
    Friday, November 18, 2011 7:29 AM
  • Hi Rowen-Xu

    Thank you for your reply on this. I managed to find that after moving my mailbox back to the original server - my "reply to" address has somehow changed. After Changing it, all tested ok.

    In regards to uninstalling exchange 2010 - that finally went through ok

    Thanks for all your help

    Tuesday, November 29, 2011 12:55 PM