locked
My Client Machine not Receiving Approved Patches from WSUS RRS feed

  • Question

  • I have newly installed on WSUS server in my Location. I have configured the below GPO Settings in the AD and Cofigured WSUS as below. I am approving patches manually. Currently i am in testing face for the few machines. Please suggest me how to trouble shoot to  install patches in my workstation. Server its showing below state from past 14 days.

    

    GPO Configuration for the client

    Friday, March 6, 2020 2:20 PM

All replies

  • Use following step by step guidance to troubleshoot this,

    https://gallery.technet.microsoft.com/Troubleshooting-WSUS-d63da113?redir=0

    Friday, March 6, 2020 3:41 PM
  • Hi,

    Start by troubleshooting the WSUS clients:

    Troubleshooting issues with WSUS client agents
    https://support.microsoft.com/en-us/help/10132/troubleshooting-issues-with-wsus-client-agents

    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Friday, March 6, 2020 3:43 PM
  • Hi Thulasi,
       

    From the Group Policy snapshot, it seems that "Specify intranet Microsoft update service location" does not seem to fill in the port number of the WSUS server. It is recommended to fill in the complete FQDN and port number, such as "http://WSUSserver.domain.local:8530".
       

    Hope the above can help you.
       

    Regards,
    Yic

    Please remember to mark as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 9, 2020 12:45 AM
  • Hi,
     

    Any update is welcome here.
    If the issue is resolved, share your solution or find the helpful response "Mark as Answer" to help other community members find the answer.
     

    Thank you for your cooperation, as always.
     

    Regards,
    Yic

    Please remember to mark as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 13, 2020 5:13 AM
  • Hi,
       

    Since this thread has not received any progress for a long time, the following summary is provided for future follow-up reference:
       

    • Issue Symptom
      The WSUS client did not detect WSUS approved updates.
         
    • Possible Cause
      There is a connection problem between the WSUS client and the server.
        
    • Troubleshooting Steps so far
      Analysis of the relevant information provided by the OP may be because the port number of the WSUS server is not filled in the group policy.
         
    • Next Step
      Follow-up troubleshooting from a connection problem perspective.
        
    Regards,
    Yic

    Please remember to mark as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, March 23, 2020 8:30 AM