locked
MDT 8443 - New to MDT - Some bugs with the wizard RRS feed

  • Question

  • Hey,

    We are just in the process of putting MDT into our environment and have run into a couple of oddities with the HTA wizard I wanted to ask about out here.

    1. On Surface Books the font is teeny tiny. Is there any way to fix the wizard for high DPI devices? The release notes say that it was fixed in the 8443 release so maybe I am doing something wrong.

    2. On occasion the wizard will come up white or blank. I am thinking this might be due to a hiccup in the network maybe? I've seen a few posts about it on the internet but haven't been able to pin anything down for it.

    Thursday, December 29, 2016 3:04 AM

All replies

  • I'm not sure about number 2 since I haven't experienced it but for number 1 I have had the same issue with the Lenovo X1 Yoga's having very small font. After applying the lastest update the font is still small but now everything lines up properly where as before it was small and misaligned. So the update did fix things but when I read the release notes I figured it would make the high DPI machines render the deployment windows in the same reasonably sized windows we see on lower DPI machines but that isn't the case. I have been playing with the wizard.hta and CSS file to try and get everything larger in the high DPI machines. I'm able the get the windows themselves to appear larger right now but I'm still trying to figure out how to get the font to render larger.
    Friday, December 30, 2016 1:26 AM
  • Let me know if you figure anything out on the CSS. Would love to steal :)

    We figured out the blank screen though. Credentials for accessing the network share are not validated if you call litetouch.vbs with command line parameters, and if the credentials are wrong the HTA will go white. Took me a LONG time to figure out I wasn't supposed to put quotes around it lol.

    Thursday, January 12, 2017 4:29 AM
  • Hi,

    We're also facing Final Summary wizard issue in high DPI devices. Did anyone able to fix this issue? Please let me know.

    Thanks!! 

    Friday, December 8, 2017 6:23 AM