locked
Exchange 2010 MP bug - DAG Replica monitoring RRS feed

  • Question

  • Hello. I have a 2-node DAG mailbox server. I get tons of alerts as my configuration is like this: 

    10 mailbox db's

    5 healthy and 5 mounted copies - first node

    5 healthy and 5 mounted copies - second node.

     

    SCOM is screaming that my replica databases from second node are not mounted which is wrong:

     

    DB7\SWAEXMB02                                 Mounted

    DB8\SWAEXMB02                                 Mounted

    DB9\SWAEXMB02                                 Mounted

    DB10\SWAEXMB02                                Healthy

    DB11\SWAEXMB02                                Mounted

    DB12\SWAEXMB02                                Mounted

    DB1\SWAEXMB02                                 Healthy

    DB2\SWAEXMB02                                 Healthy

    DB3\SWAEXMB02                                 Mounted

    DB4\SWAEXMB02                                 Mounted

    DB5\SWAEXMB02                                 Healthy

    DB6\SWAEXMB02                                 Mounted

    DB1\SWAEXMB01                                 Mounted

    DB2\SWAEXMB01                                 Mounted

    DB3\SWAEXMB01                                 Healthy

    DB4\SWAEXMB01                                 Healthy

    DB5\SWAEXMB01                                 Mounted

    DB6\SWAEXMB01                                 Healthy

    DB12\SWAEXMB01                                Healthy

    DB11\SWAEXMB01                                Healthy

    DB10\SWAEXMB01                                Mounted

    DB8\SWAEXMB01                                 Healthy

    DB9\SWAEXMB01                                 Healthy

    DB7\SWAEXMB01                                 Healthy

    DB01BAK\SWAEXMB01                             Mounted

     

    http://img137.imageshack.us/img137/4365/basesv.jpg

     

    Do you hav eany experience with this?


    R.E.M. - YEAH!
    Thursday, January 27, 2011 8:58 AM

Answers

  • Please report management pack bugs on connect :)
    Microsoft Corporation
    • Marked as answer by Nicholas Li Monday, January 31, 2011 2:31 AM
    Thursday, January 27, 2011 8:17 PM