locked
Black box when presenting a program RRS feed

  • Question

  • Hi

    So when I present a program (i.e. powerpoint/excel) the users viewing my screen will see 2 black boxes. 1 is the at the top and is the 'presenting' bar where it informs me that I am presenting. This is ok

    Then they see a smaller black box at the bottom of the screen (as if its hiding something) and for the life of me I cant figure out why its there.

    I am using S4B via Office 365.

    Regards

    Wasim

    Wednesday, August 17, 2016 11:48 AM

Answers

  • We figured this out today. It is a Lenovo utility that displays the Caps lock and Num lock status on the screen. For some reason that is a persistent overlay, that is transparent when not in use, but which Skype sees as a foreground application.

    To fix, you go into the Display settings -> Advanced Display Settings -> Display adapter properties -> Screen Configurations tab, and remove the check from "Enable on-screen display".

    • Proposed as answer by cac3031 Tuesday, February 7, 2017 9:06 PM
    • Marked as answer by WParkar Thursday, February 15, 2018 11:14 AM
    Tuesday, February 7, 2017 9:06 PM
  • Hi Wparkar,

    Would you please tell us if the issue only appeared on the specified user?

    I did a test with my SFB client(16.0.7030.1018), there is no black box at the bottom of the screen.

    Please try to uninstall display card drivers and then install Windows Default drivers instead to test the issue.

    If the issue persists, try to repair your Office.

    Moreover, make sure your SFB client with the latest update.

    Best regards,

    Alice Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Alice Wang
    TechNet Community Support

    • Proposed as answer by Alice-Wang Monday, August 22, 2016 9:41 AM
    • Marked as answer by Alice-Wang Friday, August 26, 2016 10:02 AM
    Thursday, August 18, 2016 2:25 AM

All replies

  • Please be sure that you don't have the SFB client on front of you presentation this would seen as black box on the antendee client.

    regards Holger Technical Specialist UC

    Wednesday, August 17, 2016 3:23 PM
  • Hi Wparkar,

    Would you please tell us if the issue only appeared on the specified user?

    I did a test with my SFB client(16.0.7030.1018), there is no black box at the bottom of the screen.

    Please try to uninstall display card drivers and then install Windows Default drivers instead to test the issue.

    If the issue persists, try to repair your Office.

    Moreover, make sure your SFB client with the latest update.

    Best regards,

    Alice Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Alice Wang
    TechNet Community Support

    • Proposed as answer by Alice-Wang Monday, August 22, 2016 9:41 AM
    • Marked as answer by Alice-Wang Friday, August 26, 2016 10:02 AM
    Thursday, August 18, 2016 2:25 AM
  • This is happening to almost everyone in my company. It only shows when sharing a program, not the full desktop. On the presenter's screen, the shared application is in the foreground with nothing blocking it. There are no background programs obvious to that footprint that would be causing the problem. The size of the box reminds me of the small call control screen you will get when in a skype meeting without screen sharing, but I can't Alt-Tab and bring anything like that into the foreground. Very annoying when it covers important parts of power point slides. 

    If it helps we are all using Lenovo laptops, but of various makes and models. all drivers and windows update are current. 

    Tuesday, February 7, 2017 12:36 PM
  • We figured this out today. It is a Lenovo utility that displays the Caps lock and Num lock status on the screen. For some reason that is a persistent overlay, that is transparent when not in use, but which Skype sees as a foreground application.

    To fix, you go into the Display settings -> Advanced Display Settings -> Display adapter properties -> Screen Configurations tab, and remove the check from "Enable on-screen display".

    • Proposed as answer by cac3031 Tuesday, February 7, 2017 9:06 PM
    • Marked as answer by WParkar Thursday, February 15, 2018 11:14 AM
    Tuesday, February 7, 2017 9:06 PM
  • yes. This is the issue.
    Thursday, May 25, 2017 2:13 PM
  • the answer is as CAC3013 described below. It has to do with the On Screen Display program.

    BTW, very nice of you to nominate your own post as the answer.

    • Edited by dotjko Thursday, May 25, 2017 2:16 PM
    Thursday, May 25, 2017 2:15 PM