none
Detach - Attach FIM DataBases RRS feed

  • Question

  • Hi everyone,

    I got an issue with FIM2010, I ran out of space in the HDD where the SQL DBs are stored and I tried to detach and attach the DBs following up the next procedure:

    1. I stopped the FIM Service and the FIM Synchronization services.
    2. I detached the 2 DBs.
    3. I saved the configuration and the log files of the 2 DBs in other HDD.
    4. I attached the 2 DBs from the other HDD.
    5. I started the FIM Synchronization service and worked fine, but when I try to start the FIM Service service, it can’t start and ther’s  a warning saying this:

    “Some services stop automatically if they are note in use by other services or programs”

    Can you help me solve this issue?

    Thank you very much in advance,

    Monday, March 11, 2013 7:07 PM

All replies

  • Is it FIM 2010 R2? If yes - go to database option and enable Broker service for database.

    Tomek Onyszko, memberOf Predica FIM Team (http://www.predica.pl), IdAM knowledge provider @ http://blog.predica.pl

    Monday, March 11, 2013 8:29 PM
  • Hi Tomasz !!!

    What if it is FIM2010 not FIM2010 R2?

    Thanks in advance

    Monday, March 11, 2013 9:02 PM