none
Backups Fails - The request could not be performed because of an I/O device error RRS feed

  • Question

  • Hi,

    i am getting below error while trying to do any type of jog(erase, backups, even inventory), i tried with changing the tapes still i am getting same error

    DPM encountered a critical error while performing an I/O operation on the tape IE Data - TFS Server-00000001 (Barcode - ) in Drive Hewlett Packard LTO Ultrium-5 drive. (ID 30101 Details: The request could not be performed because of an I/O device error (0x8007045D))


    MCITP

    Monday, April 1, 2013 3:12 AM

Answers

All replies

  • Hi,

    Check cabling, termination, firmware, and drivers, then try adding the BusyRetryCount as per the following article from HP.

    http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=254838&prodTypeId=12169&prodSeriesId=254838&objectID=c01655150

    Note: (The Storport key does not exist by default, you need to make it)

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\SCSI\<DEVICEID>\<INSTANCE>\DeviceParameters\Storport\
    Value - BusyRetryCount
    Type - DWORD
    Data - 20 Decimal (default) <---- Change to 250dec (0XFA)

    From an administrative command prompt, run:    wmic tapedrive list brief

    That will only list tape drives that are online and the ones you need to add the Storport key and BusyRetryCount value to are under the DeviceID column.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, April 2, 2013 4:33 AM
    Moderator
  • Thank you..

    it's a Hardware problem..i got the replacement


    MCITP

    • Marked as answer by killi1987 Wednesday, April 3, 2013 3:09 AM
    Wednesday, April 3, 2013 3:09 AM
  • kili1987,

    would you mind telling us how you identified the hw being at fault. I believe others who encounter the same error would greatly appreciate it.

    Best regards

    Sassan


    Sassan Karai

    Friday, June 7, 2013 9:16 PM