locked
windows phone Nokia lumia 530 can't download any apps error code 80070490 RRS feed

  • Question

  • I have a new windows phone Nokia lumia 530. In trying to set it up I accidentally put a typo in my email address.I have done a use a different address as your primary alias, yesterday by making a new outlook account. However, I can't get the security code. Every time I try to download anything, including Cortata it tries to send it to the email address that doesn't exist.  

    HELP!

    Laurie 9323

       
    Monday, January 5, 2015 9:01 PM

Answers

  • Hi,

    This is the incorrect forum however I have had this issue myself

    The issue is based on the Microsoft live account verification, if you created a new Microsoft Live account while registering the phone or registering for a new store account you will need to log into the windows live website with the same credentials and verify/validate the account.

    Once done, power off the device completely, then power it back on and you should be good to go :)

    Regards,

    M


    If you find my information useful, please rate it. :-)

    • Proposed as answer by Vivian_Wang Tuesday, January 13, 2015 8:16 AM
    • Marked as answer by Vivian_Wang Friday, January 16, 2015 7:40 AM
    Monday, January 5, 2015 10:38 PM
  • Hi,

    As other mentioned, please try to use a new Microsoft live account to check the result.

    Meanwhile, this forums is talking about the issue related to Windows server, so i think you need to ask in the appropriate forums.

    Please feel free to let us know if you have any update.

    Regards.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Proposed as answer by Vivian_Wang Tuesday, January 13, 2015 8:16 AM
    • Marked as answer by Vivian_Wang Friday, January 16, 2015 7:40 AM
    Tuesday, January 6, 2015 8:57 AM

All replies

  • You might want to ask them here: http://discussions.nokia.com/t5/Lumia/bd-p/Nokia_with_Windows_Phone

    This posting is provided AS IS with no warranties or guarantees , and confers no rights.

    Ahmed MALEK

    My Website Link

    My Linkedin Profile

    My MVP Profile

    Monday, January 5, 2015 9:27 PM
  • Hi,

    This is the incorrect forum however I have had this issue myself

    The issue is based on the Microsoft live account verification, if you created a new Microsoft Live account while registering the phone or registering for a new store account you will need to log into the windows live website with the same credentials and verify/validate the account.

    Once done, power off the device completely, then power it back on and you should be good to go :)

    Regards,

    M


    If you find my information useful, please rate it. :-)

    • Proposed as answer by Vivian_Wang Tuesday, January 13, 2015 8:16 AM
    • Marked as answer by Vivian_Wang Friday, January 16, 2015 7:40 AM
    Monday, January 5, 2015 10:38 PM
  • Hi,

    As other mentioned, please try to use a new Microsoft live account to check the result.

    Meanwhile, this forums is talking about the issue related to Windows server, so i think you need to ask in the appropriate forums.

    Please feel free to let us know if you have any update.

    Regards.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Proposed as answer by Vivian_Wang Tuesday, January 13, 2015 8:16 AM
    • Marked as answer by Vivian_Wang Friday, January 16, 2015 7:40 AM
    Tuesday, January 6, 2015 8:57 AM
  • Hi,

    Any update about the issue?

    Regards.


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Tuesday, January 13, 2015 8:16 AM