locked
new WSUS 2012R2 stuck at initial connection in wizard RRS feed

  • Question

  • Hello,

    i've installed a FRESH Win 2012r2 with all windows updates to the day and added the WSUS role for a new simple deploy, wsus is configured with an external sql server.

    rebooted twice after this and another round of WU to make sure everything is updated and clean.

    i open the console and follow the initial wizard, there's no proxy, direct connection to microsoft update with unrestricted internet connection verified and ample BW, i reach the point where the wizard asks for the initial connection.... and it's stuck there for the last 3 hours!.

    there's no cpu activity, disk activity or network activity AT ALL (i check with resource monitor and there's no connection to Ms servers), also no activity on the DB server(i see no commands of significance towards the db server), no error events in event log as well

    ¿What's going on?, any ideas?

    Friday, April 8, 2016 7:41 PM

Answers

  • I had to leave it overnight and it worked, took more than 5 hours for the initial synch...
    • Marked as answer by Eliminateur Monday, April 11, 2016 11:46 AM
    Monday, April 11, 2016 11:46 AM

All replies

  • Hi Eliminateur,

    >there's no cpu activity, disk activity or network activity AT ALL (i check with resource monitor and there's no connection to Ms servers), also no activity on the DB server(i see no commands of significance towards the db server), no error events in event log as well

    1. Does the post-installation of the WSUS role succeed?

    2. Could the WSUS sever visit the Internet?

    3. If there are firewalls between the WSUS server and the SQL server, turn off the firewall and test.

    4. Check the log files of the WSUS server which locates in C:\Program Files\Update Services\LogFiles, check "change.log" and "SoftwareDistribution.log".

    Best Regards,

    Anne 


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Monday, April 11, 2016 6:18 AM
  • I had to leave it overnight and it worked, took more than 5 hours for the initial synch...
    • Marked as answer by Eliminateur Monday, April 11, 2016 11:46 AM
    Monday, April 11, 2016 11:46 AM