locked
djraver96 RRS feed

  • Question

  • hi i have a philips t5500 notebook and i think ( i dont know if this is the reason why it dosnt work ) i somehow stupidly uninstaled the high definition audio device and im just wondering if any one knows how to get it back, the problems are 1, my notebook dosnt recognise voice and 2, when i go into sound-recording it comes up with this

    microphone:

    high definition audio device

    currently unavalible

     

    microphone:

    high definition audio device

    working

     

    line in:

    high definition audio device

    currently unavalible

     

    and when i go into the propaties of the ones not working it says the device is working propperly

    any idears email me

    djraver96@live.co.uk and djraver96@fsmail.net

     

     

    ( and i have taken it to a computor repair shop where they checked it for free but they couldnt fix it without taking it and they said it would cost money so i said i will have a fiddle with it )

    Thursday, February 3, 2011 8:19 PM

Answers

  • Hi,

    First of all, if you have system restore enabled, it should be under consideration.

    You need to audio driver. Please go to device manager, right click on your audio devices and select properties, then roll back driver.

    It seems Philips does not manufacture notebook, is it made by Toshiba? Please confirm with us the make and model of your PC then we can visit their driver download center to install the corresponding audio driver.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, February 7, 2011 9:43 AM
    Moderator