locked
Autocorrects dropping RRS feed

  • Question

  • My Autocorrects are dropped.  Most of them came over when I upgraded to Word 2010, but when I put them in, they do not seem to stay and are dropped.  Help please.
    Saturday, September 22, 2012 3:11 PM

Answers

  • Make sure that the correct language is applied to text, because AutoCorrect entries are language-specific. Also, note that the language can change at the insertion point. In particular, you should turn off the “Detect language automatically” option at Review tab | Language | Set Proofing Language.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Tuesday, September 25, 2012 8:04 AM
    Sunday, September 23, 2012 1:29 PM