none
Turn off the screen saver is greyed out in Presentation Settings

    Question

  • Hi,

    We have the same Problem like: https://social.technet.microsoft.com/Forums/windowsserver/en-US/3e8f4dc4-9937-4f71-8bdb-a6bb763d4d37/turn-off-the-screen-saver-is-greyed-out-in-presentation-settings?forum=winserverGP

    We are using Windows 7 and 2008R2 Servers. We want to allow laptop users the ability to "turn off the screen saver" when they are running presentations. This option is greyed out and the box is not selectable.

    We tried the solution from Martin Binder in the link above. We use the GPP Registry instead of adm templates. The GPP works, but the "turn off screen saver" checkbox is still grayed out. Only if we delete the registry keys, the checkbox is working. But we dont want to deactivate the screensaver, we just want allow the user to change it during the day.

    Is that a permission problem? The user have no write permission on the HKCU\Software\Policies\Microsoft\Windows\Control Panel\Desktop key.

    thx for any input

    Baro

    Thursday, February 04, 2016 1:32 PM

Answers

  • Hi Baro,
    If you deploy a registry key under \Policies\, it still equals to  adm templates configuration.
    According to the thread in your post, Jaz actually deployed registry key HKCU\Control Panel\Desktop. So I suggest you deploy registry key under this path and try again.

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, February 05, 2016 9:42 AM
    Moderator

All replies

  • Hi Baro,

    What registry key have you deleted? Please post the detail key path and key name.


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 05, 2016 9:23 AM
    Moderator
  • Hi Wendy,

    The registry keys we set with GPP are:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop]
    "ScreenSaveActive"="1"
    "ScreenSaverIsSecure"="1"
    "ScreenSaveTimeOut"="300"

    Friday, February 05, 2016 9:27 AM
  • Hi Baro,
    If you deploy a registry key under \Policies\, it still equals to  adm templates configuration.
    According to the thread in your post, Jaz actually deployed registry key HKCU\Control Panel\Desktop. So I suggest you deploy registry key under this path and try again.

    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, February 05, 2016 9:42 AM
    Moderator
  • Thank you Wendy, it works now!
    Friday, February 05, 2016 12:36 PM