none
Internet Explorer RRS feed

  • Question

  • I have internet explorer 11 with windows 7.  After updating my internet explorer 8 to internet explorer 11, i have not been able to down any excel, word, pdf from the intranet.  

    I have tried running in safemode with networking.  Internet explorer works if i run as an administrator, doesn't work running as a user.  Ran in compatibility mode, disabled all the manage add-ins.  Ran sfc /scan now.  Reset all zones, reset internet explorer settings.  Gave the user administrator rights.  Made sure download file was enabled in internet, intranet in security settings.

    Monday, November 9, 2015 10:00 PM

Answers

  • Hi,

    After reading your state, I am a little confused. Is it still failed after you try the steps which you mentioned except running as administrator? Does it work with administrator account in safe mode or in the normal windows? Could you please make a screenshot or tell us the error message when you cannot download from the website?

    Before we know that, you can follow the steps to fix it.

    1. Go to Internet Explorer interface, then click "Tools" > "Internet Options" > "Security" tab. Then uncheck "Enable protected mode". Then go to "Advanced" tab, uncheck "Enable enhance protected mode.

    2. Go to "Internet Options" > "Security" tab > "Trusted site" > "Sites" > "Add".

    3. Check for updates and install them.

    After that, please check the issue again.

    Good luck to fix it.

    Best Regards

    Simon


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Wednesday, November 11, 2015 6:26 AM
    Moderator