locked
MonitoringCentral Connectivity Problem RRS feed

  • Question

  • Hi all,
    I have installed Monitoring server in distributed configuration mode.I have configured SSL port 200
    When I go to Monitoring Central to access Run Dashboard designer wizard unable to connect to the default site.I have got the following error
    https:https://servername:ssl port number/Central

    The page cannot be displayed

    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

    Please try the following:

    • Click the refresh.gif (82 bytes) Refresh button, or try again later.
    • If you typed the page address in the Address bar, make sure that it is spelled correctly.
    • To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
    • See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
      1. Click the Tools menu, and then click Internet Options.
      2. On the Connections tab, click LAN Settings.
      3. Select Automatically detect settings, and then click OK.
    • Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
    • If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
    • Click the Back button to try another link.


    Cannot find server or DNS Error
    Internet Explorer

    Thanks,
    Sundarpps

    Wednesday, December 31, 2008 11:30 AM

Answers

  •  As far as setting up the application pool, in order to run the service the user needs to be part of the IIS Worker Process Group (IIS_WPG) on the server.  On the SQL Server side for PerformancePoint the account (identity) running the PPSMonitoringWebService needs to be part of the BpmDeveloper database role within the PPSMonitoring SQL Server database.  Have you verified that this is setup properly?  If so, have you verified that the application pool and the web site have been started and are not in a stopped state?
    Dan English -- http://denglishbi.spaces.live.com
    • Marked as answer by AseemN Tuesday, January 13, 2009 8:15 PM
    Thursday, January 1, 2009 3:31 PM

All replies

  • What identity is running each of the PPS application pools?  Also, just trying to get a better feel of the environment, what OS are you running on the server?
    Dan English -- http://denglishbi.spaces.live.com
    Wednesday, December 31, 2008 12:22 PM
  • Hi Dan,
    I am running on windows 2003 server.
    pps application pool identity domain account

    Thanks,
    Sundarpps
    Thursday, January 1, 2009 12:34 AM
  •  As far as setting up the application pool, in order to run the service the user needs to be part of the IIS Worker Process Group (IIS_WPG) on the server.  On the SQL Server side for PerformancePoint the account (identity) running the PPSMonitoringWebService needs to be part of the BpmDeveloper database role within the PPSMonitoring SQL Server database.  Have you verified that this is setup properly?  If so, have you verified that the application pool and the web site have been started and are not in a stopped state?
    Dan English -- http://denglishbi.spaces.live.com
    • Marked as answer by AseemN Tuesday, January 13, 2009 8:15 PM
    Thursday, January 1, 2009 3:31 PM