locked
crysis the application has stopped working RRS feed

  • Question

  • Hi
    im using win 7x64 rc.
    While playing crysis game ihave an issue which keeps happening after 5mins to half an hour.
    application has stopped working, windows will close the programme
    Any help would much apreciated thanks.  PS it dos'nt work on vista x64 either

    Files that help describe the problem:

    C:\Users\stevezer\AppData\Local\Temp\WER7934.tmp.WERInternalMetadata.xml

    C:\Users\stevezer\AppData\Local\Temp\WER901F.tmp.appcompat.txt

    C:\Users\stevezer\AppData\Local\Temp\WER90EB.tmp.mdmp

    Friday, August 7, 2009 12:52 PM

Answers

  • It appears that your problem is more on not being able to run Crysis properly on a 64bit OS, am I correct? If this is the case, you just need to download a Crysis 64bit patch. I have been playing Crysis on Win 7 64bit w/o issues. You may also wanna check your hardware specs specially your RAM and GPU (video card) make sure they can handle the game. You may also want to try keeping the video settings to a minimum and check if problem will still occur.
    • Marked as answer by Nicholas Li Tuesday, August 11, 2009 1:57 AM
    Friday, August 7, 2009 4:22 PM
  • I have solved this issue,
    It turned out to be an unstable overclock
     hardware not software
    thanks
    • Marked as answer by Nicholas Li Tuesday, August 11, 2009 1:56 AM
    Saturday, August 8, 2009 5:07 PM

All replies

  • It appears that your problem is more on not being able to run Crysis properly on a 64bit OS, am I correct? If this is the case, you just need to download a Crysis 64bit patch. I have been playing Crysis on Win 7 64bit w/o issues. You may also wanna check your hardware specs specially your RAM and GPU (video card) make sure they can handle the game. You may also want to try keeping the video settings to a minimum and check if problem will still occur.
    • Marked as answer by Nicholas Li Tuesday, August 11, 2009 1:57 AM
    Friday, August 7, 2009 4:22 PM
  • thanks ice man i think i missed the first patch just install 1.2.1 and hot fix . so hopefully you have helped
    Friday, August 7, 2009 5:18 PM
  • I have solved this issue,
    It turned out to be an unstable overclock
     hardware not software
    thanks
    • Marked as answer by Nicholas Li Tuesday, August 11, 2009 1:56 AM
    Saturday, August 8, 2009 5:07 PM
  • That's great!!

    Thanks,
    Shruti
    Monday, August 10, 2009 3:16 PM