locked
Outlook 2016 Mac: Starts / Ends section missing from some appointments RRS feed

  • Question

  • Hi all, I am encountering a situation that i can not resolve and would appreciate any input. I have a customer who uses Outlook 2016 on a Mac (10.13.15) to connect to his office 365 account. The customer has granted calendar editor rights to his assistant who is also a 365 user within the same tenant but uses a Win 10 machine with Office 365 installed. When the editor creates an appointment directly on the customers calendar everything appears correct initially, however, at some point the appointment will lose the starts/ends fields when opened from Outlook 2016. We can open the appointment from OWA or a windows machine with no issues, but when the appointment is viewed from the Outlook 2016 client the fields are missing. I am also an editor to this calendar and can replicate by opening the customers calendar on my Mac running 2016. Appointments that the customer creates himself appear correctly and those created by his admin are initially correct so i do not feel that this is an issue with the view settings.

    Thoughts? 

    Monday, July 9, 2018 9:10 PM

All replies

  • Hi,

    Can you reproduce this issue with another shared calendar? It looks more likely a compatibility issue between the Outlook for Windows version and the Outlook for Mac version as it displays correctly when viewing in OWA.

    We may try to clear the cache of the calendar folder for the customer and then see whether this issue still continues:

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 10, 2018 8:49 AM
  • Hi Steve, I believe i have tracked this down to a bug in Outlook 16.14.1 .. I tried opening the calendar on a computer running Outlook 16.13.1 and the appointment opened correctly. I then upgraded the machine to 16.14.1 and the appointments did not show the start and end time. I installed 16.16 through the office insiders program and the appointments now display correctly again.  

    Thank you for the cache suggestion. I sometimes forget that option is there and it will be helpful to remember going forward. 

    • Proposed as answer by Steve Fan Thursday, July 12, 2018 8:14 AM
    Tuesday, July 10, 2018 12:48 PM
  • Thank you for the valuable info. I'll try to submit a feedback on this via our internal way and keep monitoring on this thread and see whether there are more users encountering this issue.

    Thank you again for letting us know it.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, July 12, 2018 8:14 AM