locked
Distorted Sound & Lost 1 Channel RRS feed

  • Question

  • I am runing vista 32bit. sound was fine suddenly i lost the right channel. i tried head phone, reinstalled drivers but to no avail. the sound worked on one channel for about a week then begins to distort and muffled with very little volume. i uninstalled drivers again then reinstalled the latest for my on-board sound. there my sound was totally lost with a red X on my sound icon. today after a month i received updates and Intel (R) 82801DB/DBM AC '97 drivers was installed but it sounds the same, 1 channel distortion and muffled with lo volume. do i need to install a new sound card?

    Saturday, August 9, 2008 6:41 PM

Answers

  • Hi,

     

    Before moving on, please confirm the following points:

     

    1.Does the issue can be resolved by taking a system restore to a early backup point?

    2.Did you try to unplug and plug the head phone to test this issue?

    3.Do you have another sound port on the computer? Did you test it?

    4.Did you install any audio enhance software? If you have, please remove it and test this issue.

    5.For most computers, they have a separate sound management program. If you have one, could you please verify the settings?

     

    At this time, let’s check the speak settings:

     

     

    1.Right-click on the speaker icon on the system tray.

    2.Select "Playback Devices".

    3.In the resulting dialog, ensure that the " Playback " tab is selected.

    4.Please set “Speakers” as a Default device.

    5.Then, please view Speakers properties.

    6.Please modify the settings under “Levels” tab.

    7.Under “Advanced” tab, please check the following options:

     

    Allow applications to take exclusive control of this device

    Give exclusive mode applications priority

     

    8. Please ensure “16bit, 44100 Hz (CD Quality)” was selected.

     

    9.Please apply the settings.

    10.Then, please test your microphone issue again.

     

    If the issue still persists, please let me know your computer brand and model, I will take a research on it. If the computer is a DIY computer, please let me know your motherboard brand and model. Thanks.

     

    By the way, you need a new sound card if we found this is a hardware problem.

     

    Hope it helps.

     

    Monday, August 11, 2008 6:43 AM
    Moderator

All replies

  • Hi,

     

    Before moving on, please confirm the following points:

     

    1.Does the issue can be resolved by taking a system restore to a early backup point?

    2.Did you try to unplug and plug the head phone to test this issue?

    3.Do you have another sound port on the computer? Did you test it?

    4.Did you install any audio enhance software? If you have, please remove it and test this issue.

    5.For most computers, they have a separate sound management program. If you have one, could you please verify the settings?

     

    At this time, let’s check the speak settings:

     

     

    1.Right-click on the speaker icon on the system tray.

    2.Select "Playback Devices".

    3.In the resulting dialog, ensure that the " Playback " tab is selected.

    4.Please set “Speakers” as a Default device.

    5.Then, please view Speakers properties.

    6.Please modify the settings under “Levels” tab.

    7.Under “Advanced” tab, please check the following options:

     

    Allow applications to take exclusive control of this device

    Give exclusive mode applications priority

     

    8. Please ensure “16bit, 44100 Hz (CD Quality)” was selected.

     

    9.Please apply the settings.

    10.Then, please test your microphone issue again.

     

    If the issue still persists, please let me know your computer brand and model, I will take a research on it. If the computer is a DIY computer, please let me know your motherboard brand and model. Thanks.

     

    By the way, you need a new sound card if we found this is a hardware problem.

     

    Hope it helps.

     

    Monday, August 11, 2008 6:43 AM
    Moderator
  • Great Thx i fix ma pc
    Sunday, February 5, 2012 9:34 PM