locked
Outlook cannot authenticate after Disabling App Passwords RRS feed

  • Question

  • Hi All.

    I use MFA for my Office 365, and until recently ran Outlook 2010. I therefore had to create an App password to allow Outlook to authenticate to Exchange. I just upgraded my PC and I'm now running Outlook 365, so I don't need app passwords anymore.

    I have logged into O365 and Azure AD and deleted "all existing app passwords" and also ticked "Do not allow users to create app passwords to sign...", but after nearly 24 hours, Outlook is still not letting me sign in with just my u/n and p/w. It gives the error "no encrypted connection to server..."

    I now cannot sign in to Outlook at all, as I have deleted the app password, and autodiscover is still not working. I assume I could re-enable App passwords, and log in that way, but I really don't want to do this.

    Could anyone possibly point me in the right direction to get everything back to "normal"?

    Many thanks,

    Doug.

    Tuesday, October 8, 2019 12:33 PM

Answers

  • You need to make sure that Modern authentication is enabled for your tenant (Get-OrganizationConfig | fl *oauth*) and on the client-side as well (as it might be blocked by GPO or reg settings). Make sure to also remove any stored Office credentials from credential manager.
    • Proposed as answer by Manu Meng Wednesday, October 9, 2019 5:51 AM
    • Marked as answer by Andy DavidMVP Saturday, December 21, 2019 9:33 PM
    Tuesday, October 8, 2019 5:44 PM

All replies