none
Resource Plan "assignment" finish dates RRS feed

  • Question

  • I'm seeing a strange behavior with resource plans and the finish dates that get assigned to resources in Project Server 2013. I'm trying to set a resource plan for the duration of a fiscal year and then enter work units as FTE at the year timescale. The problem I'm seeing is that the finish dates on the resources' entries for the resource plan aren't matching the finish dates on the date range for the resource plan.

    For example:

    1. I have a resource plan that goes from 4/4/2014-9/25/2015.
    2. I add 3 resource to the resource plan.
    3. I set the Work Units to FTE.
    4. I set the timescale to Years.
    5. I enter .5FTE for one resource, .2 for another and .75 for the last in 2014 and 2015.
    6. I save the resource plan.
    7. The start and finish dates for each resource are 4/4/2014 to 4/21/2015.
    8. I did the same on another resource plan on another project with other resources and this time the start and finish are 4/4/2014 to 9/25/2015.

    I can't seem to find any rhyme or reason to how these dates are calculated. Any help is much appreciated.

    -Jon

    Friday, April 4, 2014 5:35 PM
    Moderator

All replies

  • Could you confirm that you have set the utilization to be from Resource Plan in both cases?

    


    Prasanna Adavi,PMP,MCTS,MCITP,MCT http://thinkepm.blogspot.com

    Friday, April 4, 2014 6:12 PM
    Moderator
  • I've seen the odd behavior with calculate from set to Resource Plan or Project Plan. It is intermittent and I can't seem to nail down what is causing the discrepancies.
    Friday, April 4, 2014 6:26 PM
    Moderator