locked
Exchange 2003 Missing Message History RRS feed

  • Question

  • Hello,

    I am running Exchange server 2003 SP2 on Windows Enterprise Server 2003 SP2 and am using the message tracking tool in ECM. I find that when I run a search, I find the emails that I am looking for, but then when I highlight an individual message to get more details, I get nothing.  The magnifying glass just keeps doing its dance.  Has anyone experienced/seen this type of behavior before?  While I am able to get the proof I need from the original search, it makes me a bit nervous that the system can't seem to find the detailed info.

    Thanks in Advance,

    Mike

    Thursday, March 31, 2011 12:46 PM

Answers

  • Hi,

     

    At first ,please make sure you have enabled logging at each server.

    The second, please notice the location when you open message history. Make sure the log fie is stored on the location.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Jerome Xiong Monday, April 11, 2011 4:25 AM
    Monday, April 4, 2011 5:39 AM

All replies

  • Ensure to what level you are doing the message logging.Subject logging etc.

    Also it appears to be a performance issue as it is parsing the message tracking logs

    frinally ensure that the message tracking logs directory is not real time or scanned by AV- very important

    Thursday, March 31, 2011 6:02 PM
  • Hi,

     

    At first ,please make sure you have enabled logging at each server.

    The second, please notice the location when you open message history. Make sure the log fie is stored on the location.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Jerome Xiong Monday, April 11, 2011 4:25 AM
    Monday, April 4, 2011 5:39 AM