none
code erreur 0x80070017

    Question

  • bonjour et merci d' essayer de me venir en aide , tout d' abord vous devez savoir que j ai examiner tout le net a la loupe depuis 3jour sans réel réponse a se problème, impossible d'installer windows 7 sur mon pc portable toshiba portege M400 le pilote raid est le bon dd détecter copie des fichiers ok mais décompression des fichiers bloquent a 63%, j' ai bien sure  regraver le cd  4 fois avec 2 graveur dvd different et a des vitesse tres basse 2.4x problème persistent bloque a 62% j ai fais une analyse avec memtest86+ 8 passe effectuer pas d error , j ai tester le dd avec hdd regenerator pas d erreur , j ai quand meme essayer en changeant le disque dur contre un seageate 2.5 sata 250g sata 7200rpm problem persistent j ai retélécharger un iso sur le site microsoft directement problème persistent , le pire ubuntu s'installe c est pas ma distri préférer mais au moins pour le moment sa marche , je bloque problème incompréhensible , le lecteur dvd du pc n est pas en cause puisque j 'avais déja installer w7 avec ce meme lecteur sur se meme ordi et que ubuntu c est installer corectement

     

    ah oui j'oubliais les petits malins tu prend un chiffon tu nettoie j ai jmais un dvd aussi crade , passe ton chemin merci pa de temp a perdre

    Monday, November 21, 2011 6:11 PM

All replies

  • Bonsoir à toutes et tous ,

     

       Bonsoir et @ HgHost  .... et bienvenue également sur  Technet ... mon forum favori .... ;°)

    Alors , j'ai besoin d'un maximum de "détails" sur votre configuration .... et soyez aussi précis que possible .

    Maintenant , j'ai l'autorisation d'utiliser un superbe outil de Kaspersky : GSI ( Get system info )  :

    http://forum.kaspersky.com/index.php?showtopic=222424

    http://www.getsysteminfo.com/index.php?  .... il vous évitera la " corvée" de me décrire votre matériel  , mais j'ignorre s'il fonctionne avec l' OS présent : Ubuntu ?

      Il me faut votre accord , et également vous prévenir que ce logiciel peut récolter des informations assez complètes , et donc , de vous recommander de consulter préalablement vous même le rapport généré , et déventuellement le " corriger" ( il vous est possible de le modifier en étant inscrit et " logger" sur le site de GSi ) .... à vous de voir.

      Autre question : vous aviez déjà installé W7 sur cette machine .... à partir de quel support ?

    Que votre Bios soit en " RAID " ne devrait pas être un problème .... mais pourquoi en " RAID" sur un portable ? Y a t'il plusieurs disques durs dans celui-ci ?

    Le ou les diques sur lesquels vous avez tenté une installation ont-ils fait l'objet d'un partitionnement via un utilitaire " tierce partie" .... style " Partition Magic"  par exemple ?

    ... 3 jours , à la loupe ce n'est pas suffisant pour examiner le Net à ce sujet .... ;°)

    Avez-vous essayé une installation à partir d'une clé USb par exmple ?

    Sur le Seagate de 250 Giga , y a t'il également un OS en multi-boot ?

    Voudriez-vous nous indiquer l' URL du site de Microsoft d'où provient cet Iso ?

    Merci de répondre à toutes ces questions avant d'en poser d'autres .... sauf au cas où cela concernerait le rapport  GSI .

    Portez-vous bien , et bonne soirée.

    PS : s'il s'agît du modèle de base , c'est un peu juste ( trop juste même) pour une installation de Windows7 ... de plus de quel Windows7 s'agît-il ?

    http://www.cnetfrance.fr/produits/toshiba-portege-m400-170-39367683.htm

    Une autre éventualité de cet échec , serait le " tatouage de votre Bios" .... en dual -boot Vista / windows 7 , l'installation se ferait , mais peut-être pas si Vista est absent , où u si le disque principal n'est pas celui d'origine .


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !



    • Edited by Loukiana Friday, November 25, 2011 11:37 PM correction du lien GSI
    Monday, November 21, 2011 6:43 PM
  • Salut Loukiana ,

     

    Une petite rectification concernant le lien de  l'utilitaire GetSystemInfo version 4 de Kaspersky

    http://support.kaspersky.com/fr/faq/?qid=193238548

     

    @Hghost

     Concernant le code erreur : 0x80070017 :

    http://www.windows-seven.org/2009/01/code-derreur-0x80070017.html

     http://www.tutoriaux-excalibur.com/seven-news/codes-derreur-de-windows-7-37/erreur-8x80070017-266/

    Vous pouvez également suivre le fil du lien suivant :

    http://social.technet.microsoft.com/Forums/fr/win7fr/thread/0d5519c6-682c-4fc9-9d16-f93e9bda8f9e

     http://www.forum-seven.com/forum/topic675.html

    Cordialement et bonne soirée




    • Edited by arch21 Monday, November 21, 2011 7:05 PM
    Monday, November 21, 2011 6:56 PM
  • Bonsoir Archimède ,

      Alors , qu'en penses-tu ? Cool n'est-ce pas que cette possibilité d'utiliser le rapport GSI ?

    ... ton billet n'est pas une " rectification" mais un complément d'infos .... pour les détails du GSI , en cliquant sue " suivez le guide" .... il y a tout ce que l'on doit savoir .... mais en anglais ,  moderne tout de même ... ;-))

     

    Portes-toi bien , et bonne fin de soirée.

     


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    Monday, November 21, 2011 7:06 PM
  • bonjour donc oui un seven avais deja ete instaler a partir d un dvd , le portable est un toshiba portege m400 he oui a chaque foi que j ai voulu le formater il ma fallu le pilote raid disponible sur le site toshiba , le disque seagate a ete formater il n ya plus qu une seule partition ext4 avec linux "ubuntu" dessus 

     

    voici le lien ou j ai donc télécharger l'iso depuis le site microsoft actuellement j'en télécharge une autre mais pa depuis leur site

    ils agit du windows 7 pro car j ai des cle d activation (prise au boulot, mais chuut faut pa le dire)  fonctionnel donc je n'utilise pas de crack

    alors modele toshiba portege M400 model numero:PPM41E-00Q01PHO

     

    http://fr.computers.toshiba-europe.com/innovation/jsp/supportMyProduct.do?service=FR voici ;)  avant la reinstallation de windows il y avais un triple boot windows7 ; backtrack4 ; ubuntu du jour  au lendemain des que je modifias quelque chose sur le bureau exemple vidais la corbeille il fallais que je fasse f5 pour voir reelement la corbeille se vider et ainsi de suite a chaque modif , passer un coup de cleaner spybot spyware termiantor malware byte antivir rien defragmentation "disque pa fragmenter" d ou que je me suis tourner direct ver un test du dd mais en utilisant ultimate boot cd quej ene maitrise pas il ma bouziller le grub et donc plus de boot sahant que toute mes donnee etait sauvegarder en double dans le nas je me suis pas embeter j ai formate en le mettant dans un boitier externe 2.5 mais la suite vous la connaiser concerant ton logiciel kapersky je ne te promet je suis pa pro ubuntu mais je vai voir se que je pe faire sinon l config de l ordi

    intel core 2duo 2ghz 2g de ram ddr2 667mhz 250g dd et  chipset graphique 250mo

    Monday, November 21, 2011 7:36 PM
  • /www.winmacsofts.com/2011/08/telechargement-direct-de-liso-de-windows-7-avec-sp1/
    Monday, November 21, 2011 7:37 PM
  • Salut Loukiana ,

    Complément d information et non rectification :ok

     

    Pour analyser le PC de l intervenant ,il faut joindre le lien explicite contenant le logiciel d analyse .Le lien que tu donne reviens au meme mais il n explique pas la procédure à utiliser .Cependant ,il  faut penser aux personnes ne maitrisant pas la langue de Shakespeare.

     Pour la procédure d analyse ,il faut annoncer clairement  à l utilisateur de faire un clic droit de la souris pour coller l url du rapport sur ce forum afin que l on puisse executer la procédure d analyse .

     

    Bonne soirée à toi



    • Edited by arch21 Monday, November 21, 2011 7:44 PM
    Monday, November 21, 2011 7:42 PM
  • Bonsoir à nouveau ,

     

      @ Archimède :  un clic "droit" ? Je n'ai pas procédé de la sorte ... lorsque j'ai essayé ce GSI pour moi-même : j'ai collé l'url sur la page d'acceuil de GSI ... puis je m'y suis inscrite pour le visionner ..... ensuite , j'ai "oublié" de le visionner ....( j'étais sur les forums en même temps .... et j'ai fermé  tous les navigateurs  en même temps ..... oui , je sais ,... c'est " bête"  ) .

     Bref , il n'est plus là maintenant .... je referai des essais avec une autre machinnes , celle-ci étant trop " grosse" ( trop de partitons entre autres .... et d'utilisateurs  ) .

    C'était avec la version précédente du logiciel . Je ne me suis vraiment attardée sur les possibilités de ce rapports il y a seulement deux ou trois jours .... étrange qu'il ne me soit venu à l'idée de l'utiliser sur d'autres forums que maintenant ....

     Sais-tu si , il fonctionne sous Ubuntu également ? Car pour l'instant , sauf erreur , c'est le seul système installé sur la machine de l'initiateur de ce topic ?

    A plus tard,, et bonne soirée ...


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    Monday, November 21, 2011 7:54 PM
  • System information report, generated by Sysinfo: 21/11/2011 21:20:27
    http://sourceforge.net/projects/gsysinfo

    SYSTEM INFORMATION
        Running Ubuntu Linux, the Ubuntu 10.04 (lucid) release.
        GNOME: 2.30.2 (Ubuntu 2010-06-25)
        Kernel version: 2.6.32-33-generic (#72-Ubuntu SMP Fri Jul 29 21:08:37 UTC 2011)
        GCC: 4.4.3 (i486-linux-gnu)
        Xorg: unknown (20 October 2011  03:05:54PM) (20 October 2011  03:05:54PM)
        Hostname: h-ghost
        Uptime: 0 days 0 h 31 min

    CPU INFORMATION
        GenuineIntel, Intel(R) Core(TM)2 CPU         T7200  @ 2.00GHz
        Number of CPUs: 2
        CPU clock currently at 1994.842 MHz with 4096 KB cache
        Numbering: family(6) model(15) stepping(6)
        Bogomips: 3989.68
        Flags: fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm lahf_lm tpr_shadow

    MEMORY INFORMATION
        Total memory: 2004 MB
        Total swap: 5869 MB

    STORAGE INFORMATION
        SCSI device -  scsi0
            Vendor:  MATSHITA
            Model:  DVD-RAM UJ-842S  
        SCSI device -  scsi2
            Vendor:  ATA      
            Model:  ST9250410AS      

    HARDWARE INFORMATION
    MOTHERBOARD
        Host bridge
            Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
            Subsystem: Toshiba America Info Systems Device 0001
        PCI bridge(s)
            Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
            Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 02)
            Intel Corporation 82801 Mobile PCI Bridge (rev e2) (prog-if 01)
            Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 02)
            Intel Corporation N10/ICH 7 Family PCI Express Port 3 (rev 02)
            Intel Corporation 82801 Mobile PCI Bridge (rev e2) (prog-if 01)
        USB controller(s)
            Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 02)
            Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
            Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
            Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
            Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02) (prog-if 20)
            Intel Corporation N10/ICH7 Family USB UHCI Controller #1 (rev 02)
            Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 02)
            Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 02)
            Intel Corporation N10/ICH 7 Family USB UHCI Controller #4 (rev 02)
            Intel Corporation N10/ICH 7 Family USB2 EHCI Controller (rev 02) (prog-if 20)
        ISA bridge
            Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
            Subsystem: Toshiba America Info Systems Device 0001
        IDE interface
            Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 02) (prog-if 8a [Master SecP PriP])
            Subsystem: Toshiba America Info Systems Device 0001

    GRAPHIC CARD
        VGA controller
            Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
            Subsystem: Toshiba America Info Systems Device 0001

    SOUND CARD
        Multimedia controller
            Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
            Subsystem: Toshiba America Info Systems Device 0001

    NETWORK
        Network controller
            Intel Corporation PRO/Wireless 3945ABG [Golan] Network Connection (rev 02)
            Subsystem: Intel Corporation Device 1041
        Ethernet controller
            Intel Corporation 82573L Gigabit Ethernet Controller
            Subsystem: Toshiba America Info Systems Device 0001

     

    voila je pense c est sa que vous vouliez c est pas du site que vous m avez fournis sa marchais pas sous ubuntu pas de version dispo j ai dll sysinfo depui l apt-get il a trouver sa j ai geneer un rapport complet le voici


    http://www.ubuntugeek.com/howto-get-your-system-information-with-sysinfo.html
    • Edited by hghost Monday, November 21, 2011 8:22 PM
    Monday, November 21, 2011 8:20 PM
  • un des liens il dise que le problem a ete coriger en passant par un dvd externe en usb , j ai un graveur dvd externe en usb mais j arrive pa a faire botter avec pas prise en charge par le bios au demarrage que se soit en selectionnant usb ou cd , parceque je pense  que j ai encore une sd de 8g dispo je devrais pour la rendre bootable avec w7 a voir je testerai demain en quittant du boulot de toute facon j ai plus d iso
    Monday, November 21, 2011 8:36 PM
  • Bonsoir à nouveau ,

     

    www.winmacsofts.com/2011/08/telechargement-direct-de-liso-de-windows-7-avec-sp1  .... ce lien n'a rien à voir avec Microsoft  en apparence , et surtout  , le filtre Smart screen ne peut vérifier ce site car il s'y trouve désactivé !

    Ce qui est totalement anormal .

    Désolée , mais je n'avais pas vu votre billet précédent ( avant qu' Archimède n'intervienne ) ....

    De plus , vu les problème que vous rencontrez , il vaudrait mieux essayer sur un disque partionné et formaté par Windows et non un autre système ... du moins si vous êtes sous Linux , il faudrait laisser une partie de votre disque non formatée .... pour que W7 puisse s'y installer ....

     A part la boutique officielle de Microsoft ( à moins d'être " abonné Technet " auquel cas il y a un autre endroit ) , je ne sais à l'heure actuelle où télécharger une version qui soit " authentique " .... ( je ne fais aucun achat sur le Web ... trop peu sécurisé à mon goût ...) . 

    http://emea.microsoftstore.com/fr/fr-FR/Microsoft/Windows/Windows-7

    Vous n'avez pas répondû : quelle version voulez-vous installer - et en 32 ou 64 bits ?

    Bonne soirée. ( laissez "tomber" pour " GSI" , nous n'en avons pas besoin pour le moment ).

    PS : etrange , le lien sur ma machine ( que je possédais dans mes favoris) peut être vérifié par le filtre SmartScreen ...

    http://www.winmacsofts.com/2011/08/telechargement-direct-de-liso-de-windows-7-avec-sp1/ .... n'oubliez pas le http // de vant une adresse ...


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Edited by Loukiana Monday, November 21, 2011 9:11 PM PS
    Monday, November 21, 2011 8:52 PM
  • bonjour , je viens donc au nouvel j ai partitionner mon disque en 2 enfin 3 ben oui avec celle de 100mo reserver au sys w7 , une de 145 pour w7 kan j arriverai  a linstaller lol et une de 85g je croi pour ubuntu , j ai creer une clef usb bootable avec w7 mais l ordi ne boot pas dessus (ca vient de l ordi , la clef boot sur mon pc fixe) je ne suis pa etonner vu qu il n arrive pa a booter avec graveur dvd externe , j ai donc tenter une maj du bios maj telechargeable sur le site de toshiba mais malheuresement cette  maj de bios ce fais avec un .exe donc une partition demarrer d un windows puisque ubuntu ne prend en compte les exe donc maj impossible (moi qui croyais qu avec eus "toshiba" au moins sa serai un truc bootable au demarrage de l ordi enfin bref j ai demonter le graveur dvd interne du pc portable tenter un nettoyage de lentille et en train de retester une install , je vous tiens au jus sinon il me reste 2 soluces installer serveur 2008 r2 sur mon pc fixe et deployer l image de w7 par le reseau (mon pc portable pe booter depuis la carte reseau) ou sinon passer le disque sata en interne dans mon pc fixe installer w7 dessus mais je crains une incompatibiliter de pilote et oui portable proce intel et fixe amd :s

     

    si vous avez des soluce je suis preneur , j ai pa envie de mettre dessous dans se pc portable ma fille a arracher certaine touche du clavier touchpad delire et mainteant graveur dvd bas de l aile , je prefere reinvestir dans un autre direct plutot que de m amuser a refaire celui ci , sa tombe juste au mauvais moment les fetes arrive mes finance ne sont pas au beau fixes mdr

    Tuesday, November 22, 2011 4:34 PM
  • Bonjour à toutes et tous ,

     

      Bonjour et @ HgHost ,

    En attendant que je vous trouve des liens plus précis , je me demande si votre machine n'aurait pas un problème similaire à un autre cas que je traite également sur le forum d' Answers : problème liée au " Tatouage" du Bios de certaines machines " OEM" ?

     Pour cela , il me faut savoir ce qui se trouvait à l'origine sur cette machine ... l'avez -vous acquise avec un système ( Microsoft) pré-installé ? Vista peut-être ?

    http://www.depannetonpc.net/dossiers/lire_13_1_le-tatouage-bios-disque-dur-la-menace-fantome.html

    http://h30478.www3.hp.com/t5/Logiciels-et-syst%C3%A8mes-d/PC-HP-amp-W7-TATOUAGE-Pourquoi-amp-lesquels-Part-1/m-p/23931

      C''est juste une " piste"  éventuelle .

    Vous n'avez pas répondû : quelle version exacte de Windows7 + SP1 avez-vous acquis  et que vous comptez installer ?.

    Bonne fin de journée .


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Edited by Loukiana Tuesday, November 22, 2011 4:55 PM mis en gras : " vous n'avez pas répondu"
    Tuesday, November 22, 2011 4:54 PM
  • bonjour loukiana,  problem resolu l installation c est bien passer netooyage de la lentille a ete positif , ensuite je l avais eut avec xp tablette et la j ai mis windows 7 pro je sui  en train de faire les maj de windows

     

     

    merci quand meme

    • Proposed as answer by Loukiana Friday, November 25, 2011 11:47 PM
    Tuesday, November 22, 2011 5:14 PM
  • Bonsoir , et contente pour vous .

      Lorsque tout sera bien mis à jour , anti virus compris ( et surtout)  , merci de nous donner une dernière fois de vos nouvelles sur cette machine .

    Portez-vous bien et bonne fin de soirée.

     

    PS : " ...

    ah oui j'oubliais les petits malins tu prend un chiffon tu nettoie j ai jmais un dvd aussi crade , passe ton chemin merci pa de temp a perdre  .... "   .... alors , que signifiait donc cette partie de votre billet initial .... ?   .... ;°)


    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !

    • Edited by Loukiana Tuesday, November 22, 2011 5:28 PM
    Tuesday, November 22, 2011 5:26 PM
  • lol efectivement mais bon allez y nettoyer la lentille d un graveur :s
    • Proposed as answer by Loukiana Friday, November 25, 2011 11:47 PM
    Tuesday, November 22, 2011 6:08 PM