locked
manual setting of exchange Backed up Flag RRS feed

  • Question

  • Hello we use CA arcserve D2D backups to backup our exchange server, from what i gather this is a vss based backup that also truncates the logs. But it does not sel to set the backup flag for exchange, so, exchange thinks its not been backed up and hence when we try to archive mail with enterprise vault it does not work as it does not know exchange has been backed up.

    is there a way script or something to make exchange think its been backed up so things will work or are we going to have to use a traditional backup agent that makes exchange as being backed up.

    Thanks

    Chris

    Tuesday, July 10, 2012 3:05 PM

Answers

  • Hi Chris,
    As far as I know, that's not possible.

    ...and why would it be a good idea to try an trick Exchange that a supported full VSS backup has run when it hasn't? That just seems like a bad workaround for me (sorry!)

    I suggest that you contact the support for Arcserver to get help.

    You forgot to mention the version of Exchange you are running, Service Pack and RU-level.
    In Exchange 2007/2010 you can use PowerShell to ask Exchange when the last backup was run. Might give you some information you wasn't expecting.

    Run: Get-MailboxDatabase -status | fl Name,*backup*


    Martina Miskovic

    • Proposed as answer by Terence Yu Wednesday, July 11, 2012 2:23 AM
    • Marked as answer by Helfire Wednesday, July 11, 2012 7:40 AM
    Tuesday, July 10, 2012 5:03 PM
  • Hi
       You can't manual set backup tag for exchange system.
       You had better to communicate with this topic with your backup provider.

    Terence Yu

    TechNet Community Support

    • Marked as answer by Helfire Wednesday, July 11, 2012 7:40 AM
    Wednesday, July 11, 2012 2:42 AM

All replies

  • Hi Chris,
    As far as I know, that's not possible.

    ...and why would it be a good idea to try an trick Exchange that a supported full VSS backup has run when it hasn't? That just seems like a bad workaround for me (sorry!)

    I suggest that you contact the support for Arcserver to get help.

    You forgot to mention the version of Exchange you are running, Service Pack and RU-level.
    In Exchange 2007/2010 you can use PowerShell to ask Exchange when the last backup was run. Might give you some information you wasn't expecting.

    Run: Get-MailboxDatabase -status | fl Name,*backup*


    Martina Miskovic

    • Proposed as answer by Terence Yu Wednesday, July 11, 2012 2:23 AM
    • Marked as answer by Helfire Wednesday, July 11, 2012 7:40 AM
    Tuesday, July 10, 2012 5:03 PM
  • Hi
       You can't manual set backup tag for exchange system.
       You had better to communicate with this topic with your backup provider.

    Terence Yu

    TechNet Community Support

    • Marked as answer by Helfire Wednesday, July 11, 2012 7:40 AM
    Wednesday, July 11, 2012 2:42 AM