none
Couldn't mount the database that you specified. Specified database: Mailbox XXXXX; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. RRS feed

  • Question

  • Hi Experts

    I have got a database which was corrupted and recover it it using ESUTIL.i recover it succesfully and when i tried to mount it,is giving me the following error

    --------------------------------------------------------
    Microsoft Exchange Error
    --------------------------------------------------------
    Failed to mount database 'xxxxxxx'.

    xxxxxxxxx
    Failed
    Error:
    Couldn't mount the database that you specified. Specified database: xxxxx; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=1276)
     [Database: MailboxA-I, Server: swexch02.xxx.LOCAL].

    An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=1276)
     [Database: xxxxx, Server: swexch02.xxx.LOCAL]

    An Active Manager operation failed. Error: Operation failed with message: MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=1276)
     [Server: xxxxx.xxx.LOCAL]

    MapiExceptionCallFailed: Unable to mount database. (hr=0x80004005, ec=1276)





    --------------------------------------------------------
    OK
    --------------------------------------------------------

    i am trying to mount it in a non productive servers,i setup two virtual machines and all of the servers are active directory running server 2008,the domain name is the same as productive one and the exchange name server is also the same name that crash,i have tried all the article and nothing is helping,please help

    Regards 

    Wednesday, August 29, 2012 3:47 PM

Answers

  • Hi

    Please try the solution on below KB

    You cannot create a new Exchange Server 2010 Mailbox database in a multiple domain environment

    http://support.microsoft.com/kb/977960

    As it said:

    To resolve this issue, set the preferred Active Directory server in Exchange Management Shell to the following cmdlet:

    Set-ADServerSettings –PreferredServer <var><DC FQDN></var>

    Hope it helps

    Cheers


    Zi Feng

    TechNet Community Support

    Thursday, August 30, 2012 8:59 AM
    Moderator