locked
windows photo gallery not connecting to outlook email with photos selected with "send to" mail recipient? RRS feed

  • Question

  • windows photo gallery not connecting to outlook email with photos selected with "send to" mail recipient?

    it used to work and would resize photos to reasonable size for emailing as well which is why i need this feature to work for me again.

    Your response and suggestions would be greatly appreciated.

    The last time my question was dumped into off-topic and no guidance as to what topic I should be using or what the proper forum would be for this question - please provide assistance - this is really important to me.

    Thanks for your help!
    Dave Shrader
    Friday, July 31, 2009 3:52 PM

All replies

  • Have you made Outlook the default in the Start Menu?
    If not, right-click the Windows Orb (Start) > Properties > Start Menu Tab > Customize and make the email link point to Outlook. You should now be able to right-click a document or photograph > Send To > Mail Recipient > and key in your email details.

    Another way to set the default is Control Panel > Classic View > Default Programs > Set your default programs > Outlook (in the left pane) > then look at Set… or Choose…

    If it still doesn’t work, try changing a registry key. Click the Windows Orb (Start), type regedit, press Enter and navigate to registry key HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail. In the right pane Double-click Default and type Outlook as the value data.

    Friday, July 31, 2009 5:28 PM
  • Thanks - but all three of your suggestions are as you suggested.

    My process is to open the pictures folder and select a couple of pictures and then right click on send to and mail recipient.

    Any more thoughts?

    Thanks
    Friday, July 31, 2009 6:30 PM
  • Hey BurrWalnut, thanks for the suggestion about changing the REG key!  I have been going crazy trying to figure out the problem.  Changing REG key as you suggested worked for me.  YAY!  Thanks.
    Tuesday, November 10, 2009 6:45 PM
  • Tried all of that but it still does not work - there has to be a simple answer to this.
    Dave Shrader
    Monday, January 31, 2011 5:14 PM