locked
Windows Taskbar Preview has disappeared . RRS feed

  • Question

  • Well, I was trying out Quake Live in my browser and I think it did something to Windows Taskbar Preview.  The Taskbar Preview no longer works.  All I get is a list of all the windows open for that particular program.  For example, if I have two windows open for explorer, instead of showing a live picture of both windows if I let my mouse hover over the explorer icon, it just shows a list of the two explorer windows that are open.  No small "live" picture. 

    Is there a way to put this back to the way it was?  I've already looked through the taskbar properties and didn't see anything about taskbar preview.  Please help.  Thanks.
    Sunday, July 19, 2009 1:32 AM

Answers

  • Hmm...

    This webpage shows you how to turn on/off the preview, maybe you can get it to work...

    http://www.itechtalk.com/thread3754.html

    Out of curiosity, what browser are you using?
    Sunday, July 19, 2009 2:05 AM
  • 1st Windows 7 disables it if it has a program that doesnt support the look and feel it is called "Desktop Composition" and if the program hasnt closed that is keeping it from returning to normal "Ex: a program hang" then it will remain off check to make sure the app you used isnt still running and also check taskmanager to see if "Dwm.exe"(Desktop Windows Manager) is running if its not just goto "File>Start New Task(Run...)" and enter "dwm" then click ok. 2nd If it is running then it might be off in the start bar settings to re-enable it rightclick on your startbar then click properties and Check "Use Aero Peek to preview the desktop" and click Apply then Ok. I hope this helps :)
    Experience is Use/Knowledge and understanding that Use/Knowledge is the key to Experience. -JJTech

    Windows 7 RC: Remember now this OS is not final and is Subject to all kinds of things that can very on different hardware. -JJTech
    • Proposed as answer by JJTech Sunday, July 19, 2009 5:21 AM
    • Marked as answer by Ronnie VernonMVP Sunday, July 19, 2009 9:15 PM
    Sunday, July 19, 2009 5:21 AM

All replies

  • Do you have any Aero theme running? If you just have the basic theme on, it will not show the live previews.
    • Edited by JoelbX Friday, October 22, 2010 8:28 PM
    Sunday, July 19, 2009 1:47 AM
  • Yes, I have an Aero theme running.  I tried changing it already to different themes but it's all the same result.
    Sunday, July 19, 2009 1:53 AM
  • Hmm...

    This webpage shows you how to turn on/off the preview, maybe you can get it to work...

    http://www.itechtalk.com/thread3754.html

    Out of curiosity, what browser are you using?
    Sunday, July 19, 2009 2:05 AM
  • 1st Windows 7 disables it if it has a program that doesnt support the look and feel it is called "Desktop Composition" and if the program hasnt closed that is keeping it from returning to normal "Ex: a program hang" then it will remain off check to make sure the app you used isnt still running and also check taskmanager to see if "Dwm.exe"(Desktop Windows Manager) is running if its not just goto "File>Start New Task(Run...)" and enter "dwm" then click ok. 2nd If it is running then it might be off in the start bar settings to re-enable it rightclick on your startbar then click properties and Check "Use Aero Peek to preview the desktop" and click Apply then Ok. I hope this helps :)
    Experience is Use/Knowledge and understanding that Use/Knowledge is the key to Experience. -JJTech

    Windows 7 RC: Remember now this OS is not final and is Subject to all kinds of things that can very on different hardware. -JJTech
    • Proposed as answer by JJTech Sunday, July 19, 2009 5:21 AM
    • Marked as answer by Ronnie VernonMVP Sunday, July 19, 2009 9:15 PM
    Sunday, July 19, 2009 5:21 AM
  • I think you're correct there JJ.  I tried the method Joel suggested and it didn't do anything so I put the settings back the way they were.  Frustrated, I just turned off my computer and went to bed.  This morning, I turned on my computer and everything is back to normal.  This leads me to believe there was either a program hang or dwm.exe had shut down.

    Thank you both very much.  I appreciate both your efforts.
    Sunday, July 19, 2009 1:14 PM
  • your welcome :)
    Experience is Use/Knowledge and understanding that Use/Knowledge is the key to Experience. -JJTech

    Windows 7 RC: Remember now this OS is not final and is Subject to all kinds of things that can very on different hardware. -JJTech
    Sunday, July 19, 2009 8:42 PM
  • Thank you both very much.  I appreciate both your efforts.
    Your welcome. Just remember in the Windows world, a fresh boot a day keeps the errors away...
    • Edited by JoelbX Friday, October 22, 2010 8:28 PM
    Monday, July 20, 2009 3:54 PM
  • Thank you both very much.  I appreciate both your efforts.
    Your welcome. Just remember in the Windows world, a fresh boot a day keeps the errors away...

    Please try every solution given to your problem...and reply back with its results... - JoelbX

    O.o, this is not always true, A fresh reboot can also cause more errors then fix...

    Experience is Use/Knowledge and understanding that Use/Knowledge is the key to Experience. -JJTech
    Windows 7 RC: Remember now this OS is not final and is Subject to all kinds of things that can very on different hardware. -JJTech
    My Hardware:
    OS: Windows 7 RC Built-7100 64Bit, Mobo: Gigabyte Socket:AM2 GA-M61P-S3, CPU: AMD Athlon(tm) 64 X2 Dual Core +6000 @ 3.10GHZ, Ram: Kingston 2x2GB PC6400 DDR2, GFX: Sapphire ATi Radeon HD 3870, SFX: Creative SoundBlaster Audigy 2 ZS
    Monday, July 20, 2009 4:15 PM
  • O.o, this is not always true, A fresh reboot can also cause more errors then fix...
    Oh really! I suggest you check the facts!

    By your logic, every time I turn off my computer (which is just a very long reboot if you look at it a certain way) I risk causing errors?

    I have had where a comp has been on for a couple weeks and it came up with some strange errors. Guess what! A reboot fixed it! Now that isn't causing errors!
    Monday, July 20, 2009 4:41 PM
  • Thank you! This worked for me. It's not enough just to have Aero Peek selected in the task bar properties. You have to go into the display properties and select the theme itself. I thought I had already but it turns out I had just the wallpaper only and not the theme itself. Again thanks!!
    Wednesday, June 29, 2011 3:38 PM