none
IE 10 will not install IE 9 still there and doesn't open certain pages RRS feed

  • Question

  • I have Windows 7 64bit with IE 9 pre-installed from Dell.

    #1) IE 10 won't install.

    #2) Certain pages in IE 9 do not display at all, but view fine in Opera, Firefox and Chrome. Unfortunately I need to use IE to access the pages that don't display because the insurance carrier quoting system ONLY works for IE - yes, it's true - that's how they built there system! The reason I can see the page in the other browsers is because I have muddled my way through the garbled front end of the websites to get to the back-end which views it properly.. But I don't want to do this 15 times a day.

    I have tried to install IE 10 but it will not install. I have gone into windows features and turned off IE 9, and tried to install IE 10. I have deleted IE 9 and tried to install IE 10. I have reset explorer and all it's setting to default and tried to install IE 10. I have updated everything that Microsoft has pushed my way and checked for new updates.

    I have tried all the Microsoft fix-it tools.

    The pages not displaying has been going on for 2 years and I have worked at this for hours and hours. Obviously IE 10 not installing has only been an issue for a few months (I was hoping IE 10 would update everything and start fresh)

    What else might I be able to say for any advice?... I have disabled my anti-virus and firewall as well.

    Any ideas!?

    Thanks in advance.

    Friday, June 28, 2013 1:06 AM

Answers

All replies

  • I have gone into windows features and turned off IE 9, and tried to install IE 10.

    That's not what it means.  Leave it checked and then install IE10.   In fact, if the install worked you should have seen Internet Explorer 10  there then but still unchecked because all that option does is hide iexplore.exe and its shortcuts.

    The pages not displaying has been going on for 2 years

    Any ideas!?

    What diagnosis have you done?  The symptom is most likely a connectivity issue that you could devise a workaround for if you could see the details.   E.g. use the Developer Tools, Network Capture.

     
    HTH



    Robert Aldwinckle
    ---

    Friday, June 28, 2013 6:01 AM
    Answerer
  • Hi,

    From your description, it is probably your system can't satisfy the requirement of installing IE 10.

    You can refer to the link below for the requirements of IE 10.

    http://windows.microsoft.com/en-us/internet-explorer/ie-system-requirements#ie=ie-10-win-7

    From your description, It is probably that your system is not Windows 7 Pro SP1.

    You must upgrade your system to SP1 by installing windows 7 SP1 . Click the link below to download SP1.

    http://www.microsoft.com/en-us/download/details.aspx?id=5842

    For the problem you couldn't open a certain website, you can try to open it by using compatibility mode in IE 9.

    If problem remains, you can provide your site let us make a test for this site.

    Monday, July 1, 2013 10:26 AM
    Moderator