locked
Error 0xc00000e9 and nothing works RRS feed

  • Question

  • Hi, my Windows Vista fails to start today. It only has a black screen which reads:

    1. Insert your installation disc and restart your computer.
    2. Choose your language settings, and then click next.
    3. Click repair your computer.

    file:\windows\system32\config\system
    status: 0xc00000e9
    info: windows failed to load because the system registry file is missing or corrupt

     I inserted the disc and restarted my PC, but the same text then appeared again. I pressed Enter and "Windows Boot Manager" showed up and told me to choose an operating system to start. I chose Vista and several choices appeared:

    Safe Mode; Safe Mode with Networking; Safe Mode with Command Prompt; Last Known Good Configuration (advanced); Start Windows Normally

    I tried all of them progressively, but they didn't work. The text "insert your installation disc and restart your computer" appeared again and that was all.

    Since then, I have read many advices and instructions on the Internet. They all say to insert the disc, choose a language and click to repair to PC. I have tried all of them, but there is no "language selection" on my screen. What do I do wrong? Why can't I get further than to the first step? And why is it only me who has this problem?

    Any ideas how to fix the problem? Thank you for your time!
    • Edited by TerryFins Friday, February 7, 2014 8:23 PM
    Friday, February 7, 2014 8:23 PM