locked
Items in shared mailbox are not visible when using cached mode in Outlook 2013 RRS feed

  • Question

  • Hi all,

    When using Outlook 2013 working with the users own mailbox works great, but when a user connects an additional mailbox to its mailbox, this mailbox is shown correctly, but it contains no items. The folder list is shown correctly, but there are no items to be seen.
    These users (I have seen it with 3 different users and 2 shared mailboxes already) have full access to these mailboxes (Exchange 2010), but somehow the items aren't shown... When these users turn off cached mode, it works fine and when they use Outlook 2010 it also works fine, but using Outlook 2013 with cached mode will only show their own items and not the items in an additional shared mailbox.

    What is the cause of all this?

    Kind regards,
    Erik
    Friday, February 7, 2014 10:21 AM

Answers

  • Check this out

    click Account Settings on the Tools menu.

    • On the Email tab, click to select the Exchange account, and then click Change.
    • Click More Settings.
    • On the Advanced tab, click to clear the Download Shared Folders (excludes mail folders) check box, and then click OK.

    Exchange Queries

    • Proposed as answer by Steve Fan Monday, February 10, 2014 2:24 PM
    • Marked as answer by Dalkje Monday, February 10, 2014 2:34 PM
    Monday, February 10, 2014 6:06 AM

All replies

  • Try to install the patch for Outlook that is launched on Jan 15 - KB2850061 -http://support.microsoft.com/kb/2850061/en-us

    Exchange Queries

    Friday, February 7, 2014 10:39 AM
  • Thanks for replying!

    No, that doesn't work...

    When I download (I tried both the 32 and 64 bits version) and install it, it gives me a messages that it doesn't influence the on this system installed products (translated from Dutch)...

    When I run Microsoft Update, it also doesn't give me any updates to be installed, it is up-to-date...

    Any more ideas?

    Friday, February 7, 2014 11:03 AM
  • Maybe something interesting...

    When looking at article http://support.microsoft.com/kb/982697/en-us I saw that Outlook 2013 by default caches everything and that's what I wanted. I tested however adding this regkey to see what happened and after that the email shows up in the mailboxes... Somehow the mail from shared mailboxes doesn't want to be cached...
    Does anyone know what this could be? I want everything to be cached, also the shared mailboxes but somehow this doesn't work and it does when using Outlook 2010....
    Friday, February 7, 2014 1:49 PM
  • Check this out

    click Account Settings on the Tools menu.

    • On the Email tab, click to select the Exchange account, and then click Change.
    • Click More Settings.
    • On the Advanced tab, click to clear the Download Shared Folders (excludes mail folders) check box, and then click OK.

    Exchange Queries

    • Proposed as answer by Steve Fan Monday, February 10, 2014 2:24 PM
    • Marked as answer by Dalkje Monday, February 10, 2014 2:34 PM
    Monday, February 10, 2014 6:06 AM
  • That works perfectly! Thank you!

    But if I do want to download the shared folders to my OST file, how do I do that? By default everything is downloaded, but I don't see the items coming up in my Outlook. Does it have something to do with privileges? It now works good, but only when not caching the shared folders and I do want to download the shared mailboxes...

    Monday, February 10, 2014 1:49 PM
  • Are you still having this problem? I'm experiencing something similar and think there is a bigger problem at hand.
    Thursday, May 1, 2014 4:08 PM
  • Great! It works! Thank you.
    Friday, August 29, 2014 8:34 AM