locked
Tablet PC Input panel doesn't insert text in Windows 7 RC RRS feed

  • Question

  • I'm having problems with Tablet PC Input Panel. When I write something and press insert, it doesn't insert the text I just wrote. I have tried to remove and re-install Tablet PC tools but it didn't help. The problem must be with TIP, because I can write to OneNote by hand and then convert handwriting to text without any issues.
    Any ideas what might be causing the problem?
    Friday, July 17, 2009 9:16 PM

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    Regarding  this issue, I would like to propose the following suggestions.

     

    1. Make sure that the version of your Tablet PC Edition is compatible with Windows 7. You can contact manufacturer to verify it.

     

    2. Do you type characters using the on-screen keyboard and the physical keyboard at the same time? As I know, if you type characters using the on-screen keyboard and the physical keyboard at the same time, you may not be able to use some special keys. If it is the case, I recommend you restart  the Tablet PC, and then do not enable the on-screen keyboard. Then, type characters by using the physical keyboard to see if it works.

     

    3. Make sure that the current location of the program's insertion point isn't the problem. You need to verify the following conditions:

     

    1)An active program is open.

    2)An insertion point (a blinking pointer) is in the program.

    3)An insertion point appears in the location of the program that you expecting the text to appear.

     

    Hope this helps. Thanks.

    • Proposed as answer by Dale Qiao Friday, July 24, 2009 1:07 AM
    • Marked as answer by Dale Qiao Friday, July 24, 2009 1:08 AM
    • Unmarked as answer by etnmich Friday, July 24, 2009 4:15 PM
    Friday, July 24, 2009 1:05 AM
  • I forgot to mention one thing here; even though I use TIP, I use a desktop coputer with separate tablet. I could've been a bit more specific.
    Anyway, I can type with the on-screen keyboard and normal keyboard at the same time, and if I press shift on the normal keyboard, it shows on the on-screen keyboard as well.
    And I am quite sure the issue isn't with the insertion point. I have tried it with several programs without success.
    I am also not the only one with this problem. The creator of this thread is having the same problem.
    Friday, July 24, 2009 2:39 PM
  • I am having the same problem.

    Attempted in many applications:

    OneNote
    Notepad
    Internet Explorer

    I'm using:
    Windows 7. Build 7100 RC.  64-Bit

    My hardware is:
    Lenovo X61
    Intel Core2 Duo (L7700)
    Wacom Penabled dual Touch (Driver 2.8.0.5)

    Please contact if you need anymore information.
    Monday, August 31, 2009 3:53 AM
  • Hi,

    I'm wondering if you install Microsoft IntelliType Pro software or enable X-mouse on your systems. If it is the case, try to remove this software and disable X-mouse.

    BTW, please try to automatically insert characters and see if it works.

    Best Regards.
    Dale Qiao
    Tuesday, September 1, 2009 6:21 AM
  • Sorry for a long delay in response.  Did not notice that you responded.

    I do not beleive I have either of those software suites installed.  I tried looking for an installation folder for IntelliType Pro... but I could not find one.  I am also unsure where exactly to look for enabling X-mouse (Ease of Access?  If that is the case; I do not have any of these features enabled.)

    I attempted Auto insertion; but it did not seem to work.  (I set it to the lowest amount of time to wait, but nothing was inserted to the application(s).  The text did not even remove from the input dialog).

    I will note that everything else seems to work on this window: I can do the quick-inserts that are provided (ie: Web->"http://"), I can even do the manual onscreen-keyboard typing. 

    I've tried single character recognition to full word/phrases. 

    I'm fully current with any software updates for both the Wacom drivers and Windows 7 updates.
    Wednesday, October 14, 2009 9:26 PM
  • Hi EricSwanson,

    My previous post replied to etnmich. Regarding your issue, you can't automatically insert text, is it right? Generally, Tablet Input PC supports automatically insert individual characters. This means you can't insert a sentence automatically one time. If you write a sentence, you may need to manually click Insert button to insert the sentence to applications. However, if you even can't insert individual characters at a pause, please try to stop and restart Tablet PC Input Service. BTW, have you tried to log on other account to see if it works? Perhaps the issue is caused by corrupted system files or blocking by third party program. You can perform a clean boot to test as well.

    Best Regards
    Dale
    Thursday, October 15, 2009 9:43 AM
  • i am having the EXACT same problem and am very disappointed.  Basically the tablet input box doesnt work at all; it doesnt insert any text handwritten at all, even though you can see it.  It works for a short time period after booting the system, but then stops responding. The on-screen keyboard input works fine, but thats way too tedious to use as my main input method. I use a Tablet PC because I can no longer use the normal keyboard due to 3 nerve release surgeries in my arms, so this renders me without a computer.  Seems Windows 7 has some serious problems with its Tablet platform.  A fix would be greatly appreciated.
    Saturday, October 17, 2009 3:55 AM
  • Hi,

     I know, this thread is not the youngest, but yesterday l had this problem and couldn't find a solution in the web.

     So here it is!

     

     Problem was missing log-files in Windows/logs and system32/Logfiles Folder.

    I deleted (renamed) them manually to resolve another Problem (Event-log-service)

     but there are some tune up utilities  that do this too!

     after restoring them and reboot it works again!

     don't know exactly Which file it was.

     

     hope this helps someone with same problem!

     regards

     

     

    Friday, July 23, 2010 8:10 PM