locked
Problems with XP accepting GPO updates but they work fine on Win 7 RRS feed

  • Question

  • Hello,

    I'm running Windows SBS 2008 R2 64 bit and I've set the GPO that is linked to the domain workstations to rename the local admin account and set the password. The setting I've set is Computer Configuration > Preferences > Control Panel Settings > Local users and Groups.
    I chose to update the Administrator (built in) account. I set the new account name and password. When I run gpupdate from any XP workstation on the domain the account is not updated, but when I run gpupdate from a win 7 workstation I see the changes have been applied. I've rebooted the XP machines 3-4 times and have run several gpupdates on them, also I've run gpupdate /force and rebooted after that. When I run gpresult I see that the policy where the settings are located HAS been applied to the comptuer, but the account still shows up as Administrator instead of the new name. Any help with this would be greatly appreciated!
    Wednesday, November 2, 2011 3:40 PM

Answers

  • Just to play it safe, I assume you have installed the GPP package for XP onto the systems? Any errors in the event logs?


    Brandon Wilson - Premier Field Engineer (Platforms)
    • Marked as answer by jashart Wednesday, November 2, 2011 7:06 PM
    Wednesday, November 2, 2011 5:25 PM

All replies

  • Just to play it safe, I assume you have installed the GPP package for XP onto the systems? Any errors in the event logs?


    Brandon Wilson - Premier Field Engineer (Platforms)
    • Marked as answer by jashart Wednesday, November 2, 2011 7:06 PM
    Wednesday, November 2, 2011 5:25 PM
  • No I didn't have the client GPP extensions package installed, I didn't even know about it, DOH! That resolved the issue, thanks for the assistance!
    Wednesday, November 2, 2011 7:06 PM
  • Glad to hear you got it working :)
    Brandon Wilson - Premier Field Engineer (Platforms)
    Wednesday, November 2, 2011 7:15 PM