locked
In-Place upgrade failing Installing Roles RRS feed

  • Question

  • Hi,

    Hoping someone here can help me out. I am having an issue upgrading our lync 2013 servers to skype for business 2015. I have followed all the instructions but for some reason the Installer is reporting that the pre reqs are not satisfied. 

    I get this error


    

    This is the full error from the log

    I have tried to remove the pre reqs and re add them and now i am jsut stuck if anyone could help it would be greatly appreciated.

    Thanks 


    Thursday, September 29, 2016 2:49 AM

Answers

  • Hi mdc,

    Welcome to our forum.

    In addition to above suggestions, please make sure “Media Foundation” is installed on this server for deploy Skype for business 2015.

    Skype for business prerequisites:

    https://technet.microsoft.com/en-us/library/dn933900.aspx

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone w

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 10, 2016 8:47 AM
    • Marked as answer by jim-xu Tuesday, October 11, 2016 8:02 AM
    Monday, October 3, 2016 7:31 AM

All replies

  • Do you have run the upadtes before you install the SFB software?

    Maybe .net 4.5 is updated to version 4.6, this will could be the problem with the installer.

    if nothing help, reinstall the server and start from beginning.


    regards Holger Technical Specialist UC

    Thursday, September 29, 2016 5:08 AM
  • suspect the .net issue as pointed by Holger .

    Linus || Please mark posts as answers/helpful if it answers your question.

    Thursday, September 29, 2016 10:40 AM
  • Hi mdc,

    Welcome to our forum.

    In addition to above suggestions, please make sure “Media Foundation” is installed on this server for deploy Skype for business 2015.

    Skype for business prerequisites:

    https://technet.microsoft.com/en-us/library/dn933900.aspx

    If there are any questions or issues, please be free to let me know and we will pleasure to help you. If the above suggestion are helpful to you, please make it as answer so that someone w

    Best Regard,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, October 10, 2016 8:47 AM
    • Marked as answer by jim-xu Tuesday, October 11, 2016 8:02 AM
    Monday, October 3, 2016 7:31 AM