locked
Vista 32 bit PC will not power off at shutdown! RRS feed

  • Question

  • I am having a shut down issue in Vista.
    Not all the time, but sometimes, when i shut down my pc the keyboard, monitor and mouse all go off but the pc itselft continues to run, the lights and fans still going. I have to manually just turn it off.
    I have checked ACPI and tried in S1 and S3 modes.
    I get no errors when this happens in event viewer.
    The only thing i do get EVERY time i boot my pc is an error logged under ACPI saying it cannot find IRQ3.

    I am running Vista Home Premium 32bit
    Intel Dual Core E6850 3.00ghz
    4GB Kingston 800mhz DDR2 ram
    1 Ecs Nvidia Geforce 8800GT 512MB gfx card.
    A wireless Lan Pci card (Only thing i can think i making this happen)
    Gigabyte GA-N650SLI-DS4L mainboard.
    Coolermaster 500W PSU
    Samsung HD501LJ 500GB SATA HDD

    Like i said sometimes it shuts down fine, others it doesnt but there is nothing logged so i have NO idea what is doing it. Please could anyone shed any light on this?

    Thanks in advance, Michael.
    Friday, February 15, 2008 6:46 PM

Answers

  • Hi Michael,

     

    First let’s do below:

     

    Control Panel -> Power Settings. Click “Change plan settings” below the preferred plans you select. Click “Change advanced power settings”. Expand “Power buttons and lid”. Double-click “Power button action” and choose Shut down. Double-click “Start menu power button” and choose Shut down.

     

    Then I suggest testing the issue in Safe Mode.

     

    1. Reboot the computer.

    2. When the Starting Windows screen shows, press F8.

    3. Select Safe Mode and press Enter.

    4. Log on as Administrator.

    5. Shut down the computer.

     

    What’s the result?

     

    If the issue does not occur in Safe Mode, I suggest performing a Clean Boot.

     

    Clean Boot

    ========

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment., if the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    If the issue persists, please let me know the exact error wording when starting the computer.

     

    Hope it helps.

     

    Best regards,

    Tim Quan

    Microsoft Online Community Support

     

    Monday, February 18, 2008 3:37 AM
    Moderator

All replies

  • Hi Michael,

     

    First let’s do below:

     

    Control Panel -> Power Settings. Click “Change plan settings” below the preferred plans you select. Click “Change advanced power settings”. Expand “Power buttons and lid”. Double-click “Power button action” and choose Shut down. Double-click “Start menu power button” and choose Shut down.

     

    Then I suggest testing the issue in Safe Mode.

     

    1. Reboot the computer.

    2. When the Starting Windows screen shows, press F8.

    3. Select Safe Mode and press Enter.

    4. Log on as Administrator.

    5. Shut down the computer.

     

    What’s the result?

     

    If the issue does not occur in Safe Mode, I suggest performing a Clean Boot.

     

    Clean Boot

    ========

    1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

     

    Note: Please click Continue if the "User Account Control" window pops up.

     

    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

    3. Click the "Startup" tab, click "Disable All" and click "OK".

    4. Restart the computer and test the issue.

     

    Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

     

    Please test this issue in the Clean Boot environment., if the issue disappears, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    If the issue persists, please let me know the exact error wording when starting the computer.

     

    Hope it helps.

     

    Best regards,

    Tim Quan

    Microsoft Online Community Support

     

    Monday, February 18, 2008 3:37 AM
    Moderator
  • Thanks for the reply, i will give this a shot later on and see what happens. Thing is it doesn't do this everytime, only once every so often, but like i said, i will have a go later after work.
    Thanks.
    Monday, February 18, 2008 8:12 AM
  • Ok well the problem seems to have fixed itself, i reset the power settings from balanced to performance (basically the least energy efficient) and it has not done it once since. It seemed before that the computer was thinking it was going into standby, or sleep mode as the hard drive turned off, and everything else but the power kept going. There were also some Nforce SATA driver updates the other day available through windows update, so maybe this helped too?
    Anyway at least it seems to be ok now, thanks for the help!
    Tuesday, March 4, 2008 10:10 AM
  • I have the same problem on a Packard Bell IXTREME GOLD S 1919 running Windows Vista Home Premium and have tried everything including the above any other suggestions ?

     

    Tuesday, April 1, 2008 7:36 PM
  •  McEnglish wrote:
    I have the same problem on a Packard Bell IXTREME GOLD S 1919 running Windows Vista Home Premium and have tried everything including the above any other suggestions ?

     

     

    Have you tried updating your BIOS to the latest version?

    Tuesday, April 1, 2008 10:02 PM
  • Yes, have applied
    Mexico NF3 Intel Viiv  Motherbvoard BIOS Update
    File Version: 1.0R

    as given on Packard Bell Support site for this machine.

     

    Problem still there !

    Wednesday, April 2, 2008 6:50 AM
  • Hi.
    I have still the problem. The only way to shut down properly is in save mode.
    I tried all you propositions and it doesn't work. Please let me some new ideas.

    Pawel K.
    Sunday, October 25, 2009 10:24 AM