locked
IAS RRS feed

  • General discussion

  • am using IAS for all my Cisco routers. but lately whenever i try logging in to the router have been denied, i check the error from the server and this is what i found. please help me.

    User ********** was denied access.
     Fully-Qualified-User-Name = <undetermined>
     NAS-IP-Address = 172.20.25.154
     NAS-Identifier = <not present>
     Called-Station-Identifier = <not present>
     Calling-Station-Identifier = ip:source-ip=172.27.133.160
     Client-Friendly-Name = Gateway
     Client-IP-Address = 172.20.25.154
     NAS-Port-Type = Virtual
     NAS-Port = 164
     Proxy-Policy-Name = <none>
     Authentication-Provider = <undetermined>
     Authentication-Server = <undetermined>
     Policy-Name = <undetermined>
     Authentication-Type = <undetermined>
     EAP-Type = <undetermined>
     Reason-Code = 49
     Reason = The connection attempt did not match any connection request policy.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Monday, December 5, 2011 4:03 PM

All replies

  • It looks like no remote access policies have rules allowing access. I would check your remote access policy and make sure nobody has messed with it. Alternatively, you can make a new remote access policy to apply to the machines and set it higher in the list to apply and see if it corrects the issue. If it does, I defer to my 2nd sentence :)
    Brandon Wilson - Premier Field Engineer (Platforms)
    Monday, December 5, 2011 4:33 PM
  • Hi Humphrey,

     

    Thanks for posting here.

     

    > Reason = The connection attempt did not match any connection request policy.

     

    It seems we may have problem on connection request policy settings, could you verify our current policies and make sure it has been properly set to forward the requests to RADIUS/IAS server ?

     

    Connection Request Processing

    http://technet.microsoft.com/en-us/library/cc785024(WS.10).aspx

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, December 7, 2011 8:05 AM