none
An existing connection was forcibly closed by the remote host RRS feed

  • Question

  • I am trying to connect to my domain, but whenever I try I am greeted with 'an existing connection was forcibly closed by the remote host'
    Saturday, July 7, 2018 9:14 PM

All replies

  • Hi,

    Thanks for your question.

    May I know that when did you get the error “an existing connection was forcibly closed by the remote host ”? Is there a specific application in your domain environment?

    If possible, please drop me a screenshot for it. Please remember to cover up your private information.

    Highly appreciate your effort and time. If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, July 9, 2018 8:24 AM
  • I would send you a screenshot, but I haven't verified my account yet. I just set up my domain controller, and am now trying to connect to it, but whenever I type in my domain name, it gives me this message.
    Monday, July 9, 2018 3:28 PM
  • Hi,

    Thanks for your reply.

    Did you encounter the error like the following figure when join PC to the domain or RDP to DC?

    1. Please check the connectivity with the DC using PING. 

    2. Please type the command “dcdiag /test:dns” on the DC to verify the domain works properly. We can refer to the following articles,

    https://technet.microsoft.com/pt-pt/library/cc757689(v=ws.10).aspx

    https://blogs.technet.microsoft.com/askds/2011/03/22/what-does-dcdiag-actually-do/

    Hope this helps. 

    Highly appreciate your effort and time. If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, July 10, 2018 8:51 AM
  • I am trying to join my PC to my domain. I did the dcdiag /test:dns and it failed.
    Tuesday, July 10, 2018 7:42 PM
  • Hi,

    Thanks for your reply.

    It shows the domain is working incorrectly. Could you please post the detailed result of dcdiag test? Please remember to cover up your private information. 

    Besides, for testing purpose, please temporarily turn off the windows firewall and anti-virus software both on the DC and client.

    Highly appreciate your effort and time. If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, July 11, 2018 1:48 AM
  • Hi,

    How are things going on? Was your issue resolved?

    Please feel free to let us know if you need further assistance.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Sunday, July 22, 2018 11:14 AM
  • Ok. I have typed in the NetBIOS name and successfully reached the login screen. After typing my credentials, it tells me the domain could not be contacted. I can successfully ping the domain and domain controller IP.
    • Edited by Lunar Cow Saturday, September 15, 2018 8:16 PM
    Saturday, September 15, 2018 8:16 PM