none
Start Menu Issues

    Question

  • Currently having big issues getting win 10 start menu to work once I add the computer to our domain. Tried all of the recommended fixes but none of them have worked. Mainly a windows 7 network and the server is server 2008r2

    Thanks

    Wednesday, March 1, 2017 3:14 PM

All replies

  • Hi jrowley93,

    Have you got any error messages or are there any error messages recorded in the Event Viewer(Windows Logs\Applications, Applications and Services\Microsoft\Windows\Apps)? Did the other metro apps work well such as Microsoft Edge? Did the issue occur with local account?

    Please try the following steps to resolve the issue.
    1.Run the built-in troubleshooting tool to have a diagnostic.
    Control Panel\All Control Panel Items\Troubleshooting\All Categories\Windows Store apps
    2.Open an administrator powershell command and run "Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}" to register all the store apps.
    3.Refer to the following link to check the permission issue. Though the link is for Windows 8.1, the steps should be applied to Windows 10,too.

    Windows 8.1 Store Apps Won’t Open (Or Close Immediately) when logged on as a domain user. Make it stop! (Updated 3/14/2015)
    https://blogs.technet.microsoft.com/ouc1too/2014/07/22/windows-8-1-store-apps-wont-open-or-close-immediately-when-logged-on-as-a-domain-user-make-it-stop/

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, March 2, 2017 6:44 AM
    Moderator
  • 1) Please try to login with different account and check whether start Menu is working if yes please delete user account from registry and re-configure.

    2) Update Windows 10 with latest patches.

    Thursday, March 2, 2017 6:49 AM
  • Tried these and still the same. Everything works when I login using the domain administrator account but any other user and the start menu will not work...
    Thursday, March 2, 2017 9:27 AM
  • it works with the domain admin account but none of the others 
    Thursday, March 2, 2017 9:27 AM
  • Add any one user to System local administrator group and verify whether your able to access Start button after Restart.
    Friday, March 3, 2017 4:43 AM

  • Hi jrowley93,

    Have you got any error messages or are there any error messages recorded in the Event Viewer(Windows Logs\Applications, Applications and Services\Microsoft\Windows\Apps)? Have you tested with local account?
    It seems that there is a permission issue. We could refer to the following link to trouble the "Access denied" error with process monitor.
    Using Process Monitor to solve any problem, including DebugDiag
    https://blogs.msdn.microsoft.com/benjaminperkins/2013/05/03/using-process-monitor-to-solve-any-problem-including-debugdiag/

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, March 3, 2017 7:42 AM
    Moderator
  •  issues getting win 10 start menu to work once I add the computer to our domain.

    Can you add a Desktop?  Press Win-Ctrl-d.  Does Ctrl-Esc work then?

    Also, what about right-click on the Start button (or equivalently pressing Win-x)?  When people report that this works but that they don't see anything on the Taskbar it makes me wonder if they are looking at the primary monitor!  So, if that could be an issue trying using Project, Duplicate (e.g. press Win-P, CursorUp, Enter).

    HTH



    Robert Aldwinckle
    ---

    Saturday, March 4, 2017 5:01 PM