locked
Exchange 2007 550 Requested action not taken: mailbox unavailable

    Question

  • Hi Guys

     

    I am hoping that someone out there will be able to help me.

    I am having this major issue with this exchange 2007 server.

     

    Emails are getting bounced back with this message "550 Requested action not taken: mailbox unavailable" only form some of the mail server.

     

    For example if i try to send email to the same recepient it, will not bounced back.....thats the issue that it is only happening some times.....and i can confirm that email address and mail box exist on exchange 2007 server. And sender is sending at the right address...

     

    Please help me out some one...i am just lost

     

    preet

    Tuesday, June 19, 2007 7:23 AM

All replies

  • We had a similar problem that has been causing mass headaches...we determined the problem was with the Watchguard Firewall SMTP Proxy service and the Routing it using.  Check your routing on the firewall (if you use one).
    Monday, July 23, 2007 8:40 PM
  • We have a similar situation at our company, including using a Watchguard firewall. What did you have to reconfigure for your SMTP routing? I do not see any obvious routing problems as is (the current policy routes From Any-External To the external IP which points to the exchange server's internal IP). Any help would be greatly appreciated.

     

    Monday, July 30, 2007 2:19 PM
  • *Watchguard has a very old bug in there SMTP routing, see if you can upgrade or reconfigure your watchguard FW

     

     

    Monday, July 30, 2007 8:42 PM
  • Do you know how old of a bug it is and which makes/models this affected? We have an Edge X500 running Fireware 8.3.

     

    Tuesday, July 31, 2007 3:00 AM
  • I heard about this bug several years back. Dont remember the model or version though. I would contact Watchguard and see if they have any clues or workaround's.

     

    Tuesday, July 31, 2007 9:03 AM