locked
ThinClient Remote control failed RRS feed

  • Question

  • Hi all,

    We want to integrate existing HP ThinClients T5740 (Windows Embedded Standard 2009) into SCCM. There is no problem installing the SCCM Client to these Systems. After that you are able to deploy small software packets without any trouble.

    The only thing that doesn't work is remote control. Our helpdesk have to use the remote control feature to support users.

    There appears an Error:

    Es konnte keine Remotesteuerungssitzung auf dem Remotecomputer eingerichtet werden

    In English it is something like: Remote Session cannot be established.

    Any Ideas?

    Monday, March 25, 2013 9:16 AM

Answers

  • Have you checked the CMRcViewer.log in the %temp% Folder on the Computer running the remote Control ?
    • Marked as answer by SvenHandy Wednesday, March 27, 2013 12:39 PM
    Wednesday, March 27, 2013 9:52 AM

All replies

  • Firewall is configured? Permitted Viewers are also set?
    Monday, March 25, 2013 9:29 AM
  • Did you configure the settings: http://technet.microsoft.com/en-us/library/gg682148.aspx ?

    Also check the port requirements (2701 for remote control): http://technet.microsoft.com/en-us/library/hh427328.aspx 

    Monday, March 25, 2013 9:29 AM
  • Viewers permitted, remote control is enabled. Other Desktop-Clients which are in the same collection with same settings are working fine.

    Firewall is off.


    EDIT: Microsoft Firewall Feature isn't installed
    • Edited by SvenHandy Tuesday, March 26, 2013 2:20 PM
    Monday, March 25, 2013 10:14 AM
  • Have you checked the RemoteControl.log file on the Client? Is there anything in the ConfigMgr Admin Console log file (SmsAdminUI.log)? Enable the verbose loging, try remote Connection and look into the SmsAdminUI.log file again. If any error, post it here.
    Monday, March 25, 2013 2:29 PM
  • there is no remotecontrol.log on the client. I have activate verbose logging (HKLM\Software\Microsoft\CCM\Logging\@Global\Loglevel --> 0   is that correct?) but nothing happens in SmsAdminUI.log.

    :-(

    Tuesday, March 26, 2013 2:16 PM
  • The verbose loging of the admin console should be activate as follows:

    - Open AdminConsole\bin\Microsoft.ConfigurationManagement.exe.config” file in Notepad

    - Search for switchValue=”Error”, and change to switchValue=”Verbose

    - Save the file and restart the console


    • Edited by dekac99 Wednesday, March 27, 2013 7:20 AM
    Wednesday, March 27, 2013 7:19 AM
  • haha! only one additional line in the log file after clicking on remote control... :-(

    [1, PID:6648][03/27/2013 09:12:04] :Launching Remote Control E:\ConfigMgr\AdminConsole\bin\i386\CmRcViewer.exe with command line arguments  HP-00WGJQ3JT9QK \\SCCM2012.dom.de


    • Edited by SvenHandy Wednesday, March 27, 2013 8:31 AM
    Wednesday, March 27, 2013 8:21 AM
  • Have you checked the CMRcViewer.log in the %temp% Folder on the Computer running the remote Control ?
    • Marked as answer by SvenHandy Wednesday, March 27, 2013 12:39 PM
    Wednesday, March 27, 2013 9:52 AM
  • <![LOG[====== Starting remote control session with remote system ======> [HP-00WGJQ3JT9QK]]LOG]!><time="11:10:02.600-60" date="03-27-2013" component="CmRcViewer" context="" type="1" thread="5684" file="viewer.cpp:1009">
    <![LOG[Attempting connection to IPv4 address: 10.10.10.227]LOG]!><time="11:10:02.606-60" date="03-27-2013" component="CmRcViewer" context="" type="1" thread="5684" file="viewer.cpp:2450">
    <![LOG[Could not find CCM install folder. Don't use ccmerrors.dll]LOG]!><time="11:10:03.610-60" date="03-27-2013" component="CmRcViewer" context="" type="0" thread="5684" file="string.cpp:1278">
    <![LOG[Failed to connect to address [10.10.10.227:2701].
    Unknown error (Error: 8007274D; Source: Unknown)]LOG]!><time="11:10:03.610-60" date="03-27-2013" component="CmRcViewer" context="" type="3" thread="5684" file="viewer.cpp:2477">
    <![LOG[Could not find CCM install folder. Don't use ccmerrors.dll]LOG]!><time="11:10:03.912-60" date="03-27-2013" component="CmRcViewer" context="" type="0" thread="5684" file="string.cpp:1278">
    <![LOG[Address Lookup failed for the target host: HP-00WGJQ3JT9QK.
    Unknown error (Error: 80072AF9; Source: Unknown)]LOG]!><time="11:10:03.912-60" date="03-27-2013" component="CmRcViewer" context="" type="3" thread="5684" file="viewer.cpp:2426">
    <![LOG[Failed to connect to remote system. This can be caused by several conditions: system is turned off, system cannot be reached, windows firewall blocks TCP Port 2701, or remote control feature is disabled.]LOG]!><time="11:10:05.026-60" date="03-27-2013" component="CmRcViewer" context="" type="3" thread="5684" file="viewer.cpp:2269">
    <![LOG[Sending 'Remote Control session failed to start' status message for session with remote system HP-00WGJQ3JT9QK]LOG]!><time="11:10:05.039-60" date="03-27-2013" component="CmRcViewer" context="" type="1" thread="5684" file="connectdlg.cpp:155">
    <![LOG[Sent status message(30085) related to session with remote machine (HP-00WGJQ3JT9QK)]LOG]!><time="11:10:05.062-60" date="03-27-2013" component="CmRcViewer" context="" type="1" thread="5684" file="provider.cpp:398">
    Wednesday, March 27, 2013 12:25 PM
  • yeah, it works!

    I've found out the by default the Configuration Manager Remote Control service is not activated. It was disabled. I don't know why. Because all the time I could open the Configuration Manager in Windows Control Panel. So it's a little bit confusing for me  :-/

    Thank you guys for your help!

    Wednesday, March 27, 2013 12:46 PM
  • 8007274D = No connection could be made because the target machine actively refused it.
    and
    Address Lookup failed for the target host: HP-00WGJQ3JT9QK
    Is the IP of the client really 10.10.10.227?

    Torsten Meringer | http://www.mssccmfaq.de

    Wednesday, March 27, 2013 12:46 PM
  • IP was correct.
    Wednesday, March 27, 2013 1:13 PM