locked
Upgraded to MDT 2013 Update 2, now Windows 8.1 hangs at "applying image" RRS feed

  • Question

  • Initially, Win7 was also stalling at applying image. I uninstalled and reinstalled MDT 2013 Update 2 and ADK for Win10. Then Win7 pushed my images. However, Win8.1 remains hanging at applying the image. My question is not about deployment of Win10 itself. I will be setting that up once I get Win8 working again.

    I boot to MDT with one of two USB drives. One for regular Win7 and 8.1 legacy boot.wim, the other USB is for Win8.1 Surface machines which requires a UEFI USB. Both USB drives boot to the server, they get drivers based on WMIC but the UEFI Win8.1 image will not apply. The bdd log shows nothing about the image installation, failing or succeeding, because it hadn't really started yet.
    Any suggestions? 


    • Edited by the1rickster Tuesday, April 19, 2016 4:09 AM title
    Tuesday, April 19, 2016 4:07 AM

Answers

  • Just post your problem on the MDT forum, whose address I have mentioned on my last reply.

    As you said, after upgrading to MDT 2013 Update 2, your system hangs, I think this condition is related to MDT 2013 Update 2.

    Best regards 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by the1rickster Tuesday, April 26, 2016 2:47 AM
    Tuesday, April 26, 2016 1:47 AM

All replies

  • Hi.

    Please note, there is a Windows 10 forum, for your question, I think you could ask for help from MDT forum.

    https://social.technet.microsoft.com/Forums/en-US/home?forum=mdt

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. 

    Thanks for your understanding.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 20, 2016 2:01 AM
  • I have no idea how to find that group. I searched forums and the closest to my issue was what I already chose.
    Wednesday, April 20, 2016 2:46 AM
  • Just post your problem on the MDT forum, whose address I have mentioned on my last reply.

    As you said, after upgrading to MDT 2013 Update 2, your system hangs, I think this condition is related to MDT 2013 Update 2.

    Best regards 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by the1rickster Tuesday, April 26, 2016 2:47 AM
    Tuesday, April 26, 2016 1:47 AM