none
MDT2013 - USB Install Error RRS feed

  • Question

  • Hi Guys.

    I've been using USB sticks with the MDT image on them to image PC's for quite a while and have never had any problems, however since i have upgraded to MDT 2013 and have updated the media content none of the USB sticks will work.

    I can boot into them and it looks as though it is going to load into the setup window, however it then just comes up with a blue screen saying that the PC ran into a problem and giving the error: IRQL_NOT_LESS_OR_EQUAL.

    Nothing has changed on the deployment share apart from it being upgraded.

    Any help.

    Cheers.

    Wednesday, February 26, 2014 9:24 AM

Answers

  • Did you change the WAIK/ADK version? That would make a big change. NExt step would be to remove *all* 3rd party drivers from the WinPE image and re-test (*full* update). If the error still happens, then I would rebuild your environment (uninstall the ADK, MDT, and reinstall), if the BugCheck goes away, then you have a 3rd party driver problem.


    Keith Garner - keithga.wordpress.com

    Wednesday, February 26, 2014 11:43 PM
    Moderator

All replies

  • Did you change the WAIK/ADK version? That would make a big change. NExt step would be to remove *all* 3rd party drivers from the WinPE image and re-test (*full* update). If the error still happens, then I would rebuild your environment (uninstall the ADK, MDT, and reinstall), if the BugCheck goes away, then you have a 3rd party driver problem.


    Keith Garner - keithga.wordpress.com

    Wednesday, February 26, 2014 11:43 PM
    Moderator
  • Thanks for the reply.

    Yes, we've updated the ADK to 'Windows Assessment and Deployment for Windows 8.1.

    Tuesday, March 11, 2014 10:52 AM